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Thermodynamic Models & 

Physical Properties 

When building a simulation, it is important to ensure that the properties of pure 

components and mixtures are being estimated appropriately. In fact, selecting the 

proper method for estimating properties is one of the most important steps that will 

affect the rest of the simulation. There for, it is important to carefully consider our 

choice of methods to estimate the different properties. 

In Aspen Plus, the estimation methods are stored in what is called a “Property 

Method”. A property method is a collection of estimation methods to calculate several 

thermodynamic (fugacity, enthalpy, entropy, Gibbs free energy, and volume) and 

transport (viscosity, thermal conductivity, diffusion coefficient, and surface tension). 

In addition, Aspen Plus stores a large database of interaction parameters that are used 

with mixing rules to estimate mixtures properties. 

Property Method Selection 

Property methods can be selected from the Data Browser, under the Properties folder 

as shown in Figure 13. To assist you in the selection process, the Specifications sheet 

(under the Properties folder) groups the different methods into groups according to 

Process type. For example, if you select the OIL-GAS process type, you will be given 

three options for the Base method: Peng-Robinson, Soave-Redlich-Kwong, and 

Perturbed Chain methods. These are the most commonly used methods with 

hydrocarbon systems such as those involved in the oil and gas industries.  

When you select a property method, you are in effect selecting a number of estimation 

equations for the different properties. You can see for example, to the right hand side 

of the Property methods & models box, what equations are being used. For example, 

when you select the Peng-Robinson equation, you can see that the equation of state 

(EOS) selection is set to ESPR (equation of state Peng-Robinson) which is given by: 

  
  

(    )   
 

 

(    )(      )   (      )
 

Where a, b, and c are component specific parameters. The values of these parameters 

are stored in Aspen Plus database for pure components or calculated using mixing 

rules for mixtures. 

You can examine the whole set of estimations equations for each property method by 

clicking on the Property Methods folder and selecting the method of interest (PR-BM 

in this case). For example, the diffusion coefficients in liquids (called DL) are 
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estimated using DL01 model, which is the name for the Wilke-Change model given 

by: 

   
  

(   
     

 )
  
(   

     
 )
  

  
 

and so on. 

 

Figure 13. Selecting a property method. 

Determining How Properties are Estimated 

When you select a component to be included in the simulation, many properties for 

this component will be loaded. A large number of the properties are loaded under the 

Parameters subfolder in the Properties folder. If you expand the Parameters subfolder, 

you will see that it consists of 

subfolders for Pure Component 

(where properties for the 

component itself, like heat 

capacity, heat of formation, etc are 

stored as shown in the snapshot to 

the right), Binary Interaction 

(where interaction parameters of 

the component with other loaded 

components are stored for 

different calculations), Electrolyte 

Pair (for electrolytic interaction 

parameters), and so on. 

Let us examine the Pure Component folder. As you can see in the snapshot above, the 

properties are denoted by a short name. For example, CPIGDP property is a short 
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hand notation for the ideal gas heat capacity for the DIPPR database. If you are not 

familiar with the notation, you can check its meaning by going to the “Pure 

Component Databank Parameters” topic in the Help. If you click on CPIGDP page, 

you will see a list of parameters numbers from 1 to 7 and the units in which the 

independent variable (temperature in this case) and the parameter itself are given. In 

order to determine what correlations are these parameters are used with, go the 

THRSWT (thermo switch) page. In this page, a number is used to refer to the 

correlation that will be applied for some of the properties. To understand what the 

numbers mean, you need to check the “Pure Component Temperature-Dependent 

Properties” topic in the help. For the CPIGDP, the correlation number is stored in row 

number 7. For water, for example, the correlation used is number 107. If you search 

under “General Pure Component Ideal Gas Heat Capacity”, you will find that 107 

refers to DIPPR 107 correlation, which is given by: 

  
    

        (
    ⁄

    (    ⁄ )
)

 

     (
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    (    ⁄ )
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View Component Properties 

If you are interested in view all properties of pure components, you can use Aspen 

Plus “Retrieve Parameter Results…” from the Tools menu. This option allows you to 

extract all properties of pure components used by Aspen Plus, even the ones not 

displayed by default. Once you activate the Retrieve Parameter Results option, you 

can navigate in the Data Browser to the Properties>Parameters>Results folder, where 

the results for pure components, binary interaction parameters, and others are shown 

(see Figure 14). 

 

Figure 14. Retrieving components properties. 

Phase Equilibrium Calculations 

One of the key calculations performed in process simulations is phase equilibrium 

calculations. As you have learned in different courses, the basic principle of several 

unit operations (such as flash tanks, distillation columns, extraction…) is based on 

multi-phase equilibrium. Phase equilibrium is calculated using the fugacity (which is 
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a measure of the tendency of a component to leave its phase). Equilibrium is achieved 

when the fugacity of the component is equal in all phases. The fugacity of component 

i in liquid phase is given by: 

  
          

and in the vapor phase: 

  
          

where    is the fugacity coefficient. At equilibrium   
    

 . Of course, for pure 

components the fugacities simply reduce to   
  , since xi and yi are both 1. The 

question here is how to calculate the fugacities, and the answer is: it depends on the 

system. In general, there are four choices: 

1. Ideal model: as you already know, an ideal system is a system composed of 

ideal gases and liquids. And ideal gas follows the ideal gas law (PV = NRT) 

and has a fugacity of 1. An ideal liquid has an activity coefficient () of 1. 

Ideal behavior can be assumed for vacuum/low pressure or very high 

temperature operations, for gases, and when very small interactions (or 

interactions that cancel each other) in liquids. Interactions are negligible when 

molecules of similar size and character are mixed together in the liquid phase. 

 

In Aspen Plus, ideal behavior is modeled using the IDEAL property method. 

This method sets the activity coefficient for the liquid phase to 1, the EOS to 

the ideal gas law, and estimates the molar volume of liquids using the Rackett 

model. You can also use Henry’s law with the ideal model by designating 

relevant components as Henry’s components. 

 

As a general rule of thumb, when you have systems involving material such as 

water, organic acids, amines, alcohols, esters, ketones, aldehydes, and/or 

ethers, then you are dealing with polar molecules and there is a very good 

chance that the system deviates considerably from ideality. Think, for 

example, of water/alcohol mixtures. 

2. Equations of state models: an equation of state (EOS) is a PVT relation used 

to predict thermodynamic properties. You might remember some of the 

equations of state that you have learned in the thermodynamics course such as 

the cubic and the virial EOS’s. In Aspen Plus, there are several equations of 

state used for different applications. For example, there the Peng-Robinson 

EOS (and its variations) and the Soave-Redlich-Kwong EOS (and its 

variations), which belong to the cubic EOS. Other forms of EOS include those 

derived from statistical thermodynamics such as the Sanchez-Lacombe and 

SAFT. Another form of the EOS models is the steam tables (provided as a 

Base model in Aspen Plus). 



27 

 

3. Activity coefficient models: For non-ideal liquid solutions, the fugacity of the 

components in the solution deviates from that of the pure component. The 

ratio of the fugacity in solution to that of pure component is defined as the 

activity: 

   
  
  
  

The activity can be calculated from the activity coefficient () as follows: 

            

In general, the activity coefficient is greater than unity. What this means is that 

the fugacity of a component in mixture is higher than that of pure component. 

Thus, the same liquid will have higher tendency to vaporize when in mixture 

than in its pure state. This can be attributed to the increased repulsion between 

molecules with mixtures. In few cases, the activity coefficient will be less than 

unity, indicating increased attraction between molecules and less tendency to 

vaporize. 

In Aspen Plus, there are several activity coefficient models. Among the most 

commonly used is the NRTL, which can be applied to polar mixtures. Other 

models include: Wilson, Van Laar, UNIFAC, UNIQUAC, Flory Huggins, 

Electrolyte NRTL, and Scatchard Hildebrand models. In these models, the 

activity coefficient approach is used to calculate the liquid properties, while 

the vapor phase properties are calculated using an equation of state. 

4. Other Models: There are still many other property models available through 

Aspen Plus. These models are classified as “Vapor Pressure and Liquid 

Fugacity Models” and have found applications in specific processes. Among 

these models are the API sour model (developed for sour water treatment 

applications), Chao-Seader and Grayson-Streed models (applicable to heavy 

hydrocarbon systems), and Kent-Eisenberg model (for amine sweetening 

units). 

The question now is how to select a model. In general, different industries tend to 

accumulate experience on which model best fits its system. For example, from 

experience we now that the PR and the SRK models fit the oil and gas processing 

systems very well. Thus, these two models have been used extensively for such 

systems. Other systems require specialize models due to high non-ideality, for 

example, the amine sweetening unit in gas processing. You can always check the 

Help files for more recommendations about the use of property packages. 

As a general guideline you can refer to the chart in Figure 15. The main criterion here 

is the present of polar compounds (water, alcohol, acids…). If this is the case, then 

non-ideality is expected and we refer to the activity coefficient models. Also, be 

aware of any non-condensable components (CO2, N2, O2…) which require special 

treatment using Henry’s law. 
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Figure 15. Selecting a property method. 

Presenting Physical Properties 

You can view many properties for pure components as well as mixtures once you 

have successfully run a simulation. This can be done by the Tools>Analysis menu item. 

Here you can obtain thermodynamic and transport properties of pure components in 

your simulation and plot them as a function of temperature. In addition, you can plot 

binary systems phase diagram (such as Txy and Pxy diagrams) for the components in 

your simulation based on the property method you select. Ternary phase equilibrium 

diagrams can be obtained as well using the Ternary item in the menu. 

For example, if you are interested in seeing how the heat capacity of water changes 

with temperature for the UNIQUAC model at 1 atm, go to 

Tools>Analysis>Property>Pure…. This will open the dialog box shown in Figure 16. To 

plot the heat capacity, select CP from the Property dropdown menu (note that the heat 

capacity is a thermodynamic property). Next, choose the component(s) of interest 

(water in this case), and the temperature range and pressure on which you want to plot 

the data. Now, if you click Go, you will get a table and a plot for Cp (in the units you 

specify under Units) versus temperature. Notice also that the dialog will give you the 

option to select the phase for which you want to determine Cp. 
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Figure 16. Obtaining pure component properties. 

For this specific example, the plot of Cp versus temperature is shown in Figure 17. If 

you refer to the original dialog window, you will see that you can present the data for 

multiple phases and components. Also, notice that the same data plotted in Figure 17 

will be given as a table in case you are interested in numerical values. 
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Figure 17. Heat capacity data for water obtained using the Pure Component data in Aspen 

Plus. 

Similarly, you can obtain data for binary mixtures. For example, if you are interested 

in obtained a Txy diagram for water-ethanol, you can obtain this from the 

Tools>Analysis>Property>Binary…and select Txy from the Analysis type dropdown 
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menu as shown in Figure 18. After specifying the components, composition range, 

and pressure, click Go.  This will give you the well-known water-ethanol Txy 

diagram shown in Figure 19. 

 

Figure 18. Binary mixtures properties. 
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Figure 19. Txy diagram for water-ethanol system. 

Other options for plotting can be obtained from the Plot Wizard option in the Plot menu 

or from some windows only when you are viewing certain pages. For example, when 

you generated the Txy diagram above, the data table for the numeric data was 

presented in the Binary Analysis window. In this window, you can click on the Plot 

Wizard button, which will open a new dialog window. Once you hit Next, you will be 

presented with the window shown in Figure 20. Here you can see that you have 
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several options for plotting including the Txy, Tx, yx, activity coefficient, distribution 

coefficient, and others. If you are interested in the yx diagram, you can select it and hit 

Next. This will bring up a new window with the some options such as the component 

for which you want to plot. Select ethanol and click finish. This will bring up the plot 

shown in Figure 21. 

Using the Plot Wizard you can plot many figures for both pure components and 

mixtures. The Plot Wizard is also functional when we are doing data regression, as we 

will learn later. 

 

Figure 20. Plot Wizard window. 

Estimating Parameters 

In some cases, Aspen Plus values for certain components’ parameters do not fit will 

with experimental data or not known. For example, you might have the values for the 

heat capacity of a certain substance, but Aspen Plus does not have the parameters to 

predict the heat capacity. Or, in other cases, Aspen Plus might have the parameters, 

but the predictions do not compare well with the experimental data. In such cases we 

can resort to either entering the parameters manually, if we know the parameters from 

other sources (literature), use data regression of the experimental data and let Aspen 

Plus obtain or modify the parameters of interest, or let Aspen Plus determine the 

properties based on the structure and some physical known properties. 

The second option is refer to as data regression, where the parameters are estimated 

based on experimental data. In the following sections we will demonstrate how to use 

data regression to fit experimental (or literature data). 
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Figure 21. Ethanol equilibrium yx data for water-ethanol system. 

Data Regression 

To perform data regression, we first need to declare the simulation type as “Data 

Regression”. This can be done either when we open a new Aspen Plus file through the 

New dialog window shown in Figure 21. Alternatively, an existing run can be 

changed to Data Regression by Setup folder in the Data Browser. Once you create a 

Data Regression run, you will notice that the Properties folder in the Data Browser 

has two new folder called “Data” and “Regression”. 

In the Data folder, we can enter the data of the property we need to determine the 

parameters for. In the Regression folder, we can define the regression that we need to 

perform. Let us take a simple example of estimating the density for H2SO4. While 

Aspen Plus gives good prediction of this property, we will assume that the data is not 

satisfactory and use literature data to do the fitting. The data to be used is shown in 

Table 1 which was taken from Perry’s Handbook (8
th

 ed., p. 2-113) for the density of 

pure liquid sulfuric acid at different temperatures. The original data was given in 

g/cm
3
 units and converted to cm

3
/mol using the molecular weight of H2SO4. This is 

necessary since the correlation used to predict liquid densities in Aspen Plus gives the 

molar volume and not the mass density. 
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Figure 22. Changing the run type to Data Regression. 

Now, we need to enter the data into Aspen Plus (make 

sure you opened a Data Regression run, added H2SO4 

as a component, and use a proper property package 

such as NRTL). Next, in the Data Browser window, 

select the Properties folder, the click on the Data 

subfolder. Click on the New… button, give the data a 

name (such as VDATA) and select PURE-COMP for 

the type. Hit OK. In the Setup page that just opened, 

select VL (liquid molar volume) for the property and 

select H2SO4 for the component. Set the pressure to 1 

atm, which is the pressure at which the data is given. 

On the Data tab of the same page, copy and paste the 

temperature and VL data as show in Table 1 (always 

check the units). Now the data has been entered and ready to be used. The next step 

will be to do the regression. 

In order to regress the data, we need to know what model is used to describe the molar 

volume of H2SO4. As discussed before, many of the correlations used to estimate pure 

components properties are given in the THRSWT page under the Pure Component 

folder. If you do not see the THRSWT page, you can generate using the 

Tools>Retrieve Parameter Results… menu. The second row of the THRSWT table gives 

the correlation used to liquid molar volume. For H2SO4, the data correlation used is 

the DIPPR with the DNLDIP parameter. Under the “General Pure Component Liquid 

Molar Volume” topic in the Help, you can see that the DIPPR model is given by: 

T (oC) 
 

(g/cm3) 
VL 

(cm3/mol) 

0 1.8517 0.018895 

10 1.8409 0.018785 

15 1.8357 0.018732 

20 1.8305 0.018679 

25 1.8255 0.018628 

30 1.8205 0.018577 

40 1.8107 0.018477 

50 1.8013 0.018381 

60 1.7922 0.018288 

Table 1. H2SO4 density as a 

function of temperature. 
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with the DNLDIP parameters indicating the C1i…C7i.  For H2SO4, these parameters 

are given by: 1.498610
-3

, 0.2653, 924.0, 0.2713, 0.0, 10.3 
o
C, and 336.9 

o
C. If you 

compare the results for molar volumes of H2SO4 using these values (from the 

Tools>Analysis>Property>Pure… menu) you will see that the results give a good match 

to the data in Table 1. However, if we want to improve our predictions, we can use the 

data to get new parameters for C1i…C7i.  

Now we are ready to perform data regression. In the Data Browser, go to the 

Properties/Regression folder. Click on the New… button and type in a name for this 

regression case (such as VL). In the Setup page select the Property method you want 

to use (NRTL), and select the data (VDATA) as your Data set. Your window should 

look like that in Figure 23. 

 

Figure 23. Data Regression form. 

Next, click on the Parameters tab. In this tab we will tell Aspen Plus what parameters 

to regress. As we saw earlier, the parameters of interest are the DNLDIP (from 1 to 4, 

since 5 to 7 are either zero or not included in the correlation). To input the parameters, 

select Parameter (since we are dealing with pure component and not mixtures), select 

the DNLDIP from the Name and type 1 in the field to the right of the name, and select 

H2SO4 for the Component. Now, repeat this step in the column to the right with 2 

from the Element number, then 3, and finally 4 as shown in Figure 24. 
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Figure 24. Selecting the parameters to regress. 

Once all data has been entered, you can run the 

simulation. Once the simulation has successfully 

run, the results of regression will be given in the 

Results page under the VL Regression case. If you 

check the values for the DNLDIP parameters you 

will see that the new values are different from the 

ones in Aspen Plus database, as shown in Table 2. 

To compare the results before and after regression, 

the VL data and the estimations obtained with the 

database constants and the regression constants 

are shown in Figure 25. It is clear that the 

prediction with the new constants more closely matches the data. The different 

between the original data and the estimation with the database is 1.2510
-4

, while that 

of the regression is 3.5510
-5

; almost an order-of-magnitude lower. However, we 

have to keep in mind that the regression was done with data in the temperature range 

of 0 to 60 
o
C, thus the constants obtained will be valid on this range. The original 

constant, however, we valid for a broader range from, roughly, 10 to 336 
o
C, as 

indicated by the DNLDIP constants 6 and 7. 

Para. DB Reg. 

C1i 0.0015 0.0042 

C5i 0.2653 0.0095 

C3i 924.0 10164.0 

C4i 0.2713 -1.1127 

Table 2. Regression results. 
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Figure 25. Comparison of H2SO4 data with database and regression results. 

Data Regression of Mixture Properties 

An important application of data regression in Aspen Plus is to obtain data for 

mixtures. A common example is obtaining the binary parameters from VLE data. As 

mentioned earlier, there are cases where parameters for some systems have not been 

measured, or the parameters were measured but do not give a satisfactory predictions. 

In such cases we can use data regression to make or improve such predictions. 

For example, consider the ethanol-water system. This is a non-ideal system due to the 

interactions between the two molecules. The proper method to model this system will 

be an activity coefficient model such as the NRTL. However, for the sake of 

demonstration, let us assume we want to use an EOS like the Peng-Robinson (PR) 

equation to model this mixture. If you try to plot the Txy diagram for this mixture 

using the PR equation in Aspen Plus (from the Tools>Analysis>Property>Binary… 

menu), you will notice that the results obtained is does not make sense, as shown in 

Figure 26. If you try to look at the PR interaction parameters for ethanol-water, you 

will see that there is none. However, if we have experimental data, we can generate 

the interaction parameters using data regression. 

To perform data regression we need first to obtain experimental data for our system, 

then determine what parameters can be regressed, and finally perform the regression. 

Experimental data for ethanol-water has been published in literature. The data in 

Table 3 gives Txy data (in mole fraction water) of ethanol-water system at 1 atm (Ind. 

Eng. Chem., 41(12):2905). We will use this data to find the binary parameters for the 

PR EOS. Our next task is to investigate the PR model and determine which 

parameters to regress. 
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Figure 26. Txy diagram for ethanol-water system using the Peng-Robinson EOS. 

Details about the PR model are given in Aspen Plus Help. As you have already 

studied, the PR EOS is given by: 

  
  

    
 

 

  (    )   (    )
 

Table 3. Ethanol-water VLE data at 1 atm. 

T (
o
C) XH2O YH2O T (

o
C) XH2O YH2O T (

o
C) XH2O YH2O 

100.0 1.0 1 86.4 0.90 0.57 79.9 0.5 0.343 

98.4 0.995 0.935 85.5 0.88 0.54 79.5 0.45 0.322 

97.1 0.99 0.89 84.8 0.86 0.518 79.1 0.4 0.302 

94.9 0.98 0.825 84.1 0.84 0.5 78.8 0.35 0.275 

93.5 0.97 0.769 83.6 0.82 0.487 78.7 0.3 0.245 

91.8 0.96 0.727 83.2 0.80 0.475 78.5 0.25 0.213 

90.6 0.95 0.69 82.3 0.75 0.449 78.4 0.2 0.172 

89.5 0.94 0.66 81.7 0.7 0.425 78.3 0.15 0.145 

88.5 0.93 0.633 81.2 0.65 0.405 78.2 0.1 0.102 

87.7 0.92 0.608 80.7 0.6 0.386 78.3 0.05 0.058 

86.9 0.91 0.585 80.2 0.55 0.365 78.3 0 0 

The equation contains two parameters a, and b. Each parameter is given by mixing 

rules. For example, the parameter b for a mixture is given by the simple mixing rule 

of: 

  ∑    
 

 

where bi is a component specific property (i.e., does not depend on the interactions.) 

Therefore, there is no need for regression here. The parameter a, on the other hand, is 

given by: 
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(     )

  

 

where ai is a pure component property and is a function of the temperature, critical 

properties, and acentric factor (i), and kij is an interaction parameter given by: 

       
( )     

( )  
   
( )

 
 

where    ’s are binary interaction constants. Therefore, if we want to fit the data we 

can choose    ’s as our fitting parameters. It is also acceptable to choose i as a fitting 

parameter. We will only fit the    ’s in this example. 

To perform the regression, open a new run and change its type to Data Regression. 

Select ethanol and water as components, and select PENG-ROB as property method. 

Retrieve the parameters from the Tools menu and check the binary interaction 

parameters for PR EOS (located under the PRKBV page). There should be not 

parameters for this system. Next, create a new data set (call VLE) and set its type to 

MIXTURE. Select the components of interest, set the Data type to TXY, pressure to 1 

atm, and the Basis to Mole fraction. Next, copy and paste the data in the Data tab 

(make sure you select the proper units and components). 

 

Figure 27. Data regression input form. 

The next step is to create the regression case. This can be done as in the previous example 

with binary parameters. The parameter of interest here is the PRKBV 1, 2, and 3. You should 

have a window similar to that in Figure 28 

. 
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Once all input has been provided, run the simulation. Once the simulation is completed, check 

out PRKBV page under the Binary Interaction folder. You will notice now that the values of 

the    ’s are now reported in the page as:  kaij (    
( )

) = -25.9, kbij (   
( )

) = 0.03459, and kcij 

(   
( )
) = 4801.4. The results for regression and how it compares to experimental data can be 

investigated from the Plot Wizard menu. These are shown in Figure 28. 
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Figure 28. Data regression of ethanol-water system using PR EOS. 

Two observations can be made from Figure 28. The PR EOS predictions improved 

considerable when interaction parameters where used. The model now predicts the 

general behavior of equilibrium and the presence of azeotrope above 0.75 mole 

fraction. It is also evident from the plot that the model does not fit very well the 

experimental data, and there are some obvious deviation especially in the vapor 

composition curve and compositions above the azeotrope. 

Defining New Components 

Although Aspen Plus has a large databank of components covering a wide range of 

oil, gas, chemical, and petrochemical applications, sometimes you might need to use a 

component that is not present in the database. In such case, you can define a new 

component and let Aspen Plus predict its properties based on some characteristic 

properties and chemical structure. 

In general, the properties can be either entered directly, estimated using property 

estimation techniques, or regressed from experimental data. Inputting the parameters 

directly is straightforward, as will be demonstrated later, and data regression has 

already been demonstrated. 

Property estimation relies mainly on the group contribution methods. These methods 

look at the chemical structures and see what chemical groups present, 

then use a formula to estimate certain thermodynamic and physical 

properties. For example, the well-known Joback method presents 

equation that can predict many properties including the boiling point, 



Dr. YA Hussain  40 

melting point, critical temperature and pressure, and others. Consider, for example, 

acetone which has the chemical structure shown to the right.  Acetone has three 

functional groups: C=O, CH3, and CH3. According to Joback model, the boiling point 

of a molecule can be estimated using the following relation: 

           

where Gi is the contribution for group i. The contribution for the different groups is 

tabulated and can be easily found. For example, for C=O, the value of Gi is 76.75 and 

for CH3 it is 23.58 (Poling et al., The Properties of Gases & Liquids. 5
th

 ed., 2001). 

Thus, Tb for acetone using the above equation is 321.91 K (or 48.76 
o
C). The boiling 

point for acetone is 56.53 
o
C, which means that the estimated value is almost 14% 

lower than the true one. 

Other properties, such as freezing point, critical temperature, pressure, and volume, 

heat of formation, heat capacity, and others. Some of these properties are then used to 

calculate other properties. For example, the acentric factor used in the equations of 

estimate can be estimated using the critical temperature and pressure and the vapor 

pressure of the compound. 

To demonstrate these ideas, consider the thiazole ring component. Some of the known 

component properties are shown in Table 4. In addition to the structure, we have some 

fixed properties (MW, Tb) and a temperature dependent property (vapor pressure). 

To define a new component, go to the Components | Specifications page and type in 

the component name under the component ID. Since this component is not defined in 

the database, you will see that the Component name remains empty. Next, we need to 

define the molecular structure. The easiest way to do so is to draw the structure using 

the Molecule Editor which can be accessed from the Properties | Molecular 

Structure | Thaizole page, under the Structure tab. Once you draw the structure click 

on the Calculate Bonds button. 

Alternatively, you can you input the structure in the General tab according to a 

numbering scheme. To number a structure, number all main atoms (not including the 

hydrogen atoms) in a successive manner, as shown in Table 4. Notice that we started 

with a carbon atom, giving it number 1, then numbers the rest of the ring in a 

clockwise manner. Once we number all atoms, we can now identify the bond. For 

example, atom 1 (a carbon) is connected to atom 2 (another carbon) with double bond. 

Atom 2 is connected to atom 3 (a sulfur) in a single bond. And so on. In both 

methods, you will end up with the window shown in Figure 29. 

Table 4. Properties of thiazole 
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Figure 29. Chemical structure of thiazole defined in the Molecular Structure page. 

Next, we define the other properties given in Table 4. The first two properties, TB and 

MW, are scalar (constant). To input the properties go to Properties | Parameters | 

Pure Components and click the New… button. Select Scalar in the dialog that 

appears, and give it a name TBMW, then click OK. In the Input page, select TB for 

the Parameters, C for units, and thiazole for the component. Now, enter the boiling 

point (116.5 
o
C). Next, enter the MW (85) in the same manner. 

The final property is the vapor pressure. Notice that the vapor pressure is not a 

constant, but depends on the temperature. In fact, the formula given is Antoine's 

equation. To input the vapor pressure, go back to the Properties | Parameters | Pure 

Components and click the New… button. Select T-dependent correlation and click 

on the Liquid vapor pressure. Finally select PLXANT (which stands for extended 
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Antoine equation for liquid vapor pressure). In the Input sheet that opens, select 

thaizole, set the units to 
o
C and mmHg, and set the parameters as follows: 1 = 16.445, 

2 = -3281.0, 3 = 216.225, 8 = 69, and 9 = 118 
o
C. The last two parameters are the 

temperature range in which the equation is defined. 

Now we are ready to run the simulation and investigate the results. Hit F5, click Next 

if asked to. The simulation might gives some warnings from the binary parameters 

estimation. Again, there are two types of properties that has been estimated. To view 

the results, go to Properties | Estimation | Results sheet. Under Pure Component tab, 

you will find all estimated properties. Properties that depends on temperature are 

present on the T-Dependent tab. 

Once you complete the run, you now have a new component defined that you can use 

in you simulation. To do so, you first need to save this file as backup file, for example 

thiazole.bkp, which you can import into any simulation through the File>Import… 

menu. 
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Exercise 1: Using Aspen Plus Help 

1 . Use Aspen Plus Help to select a suitable property method for the following 

processes: 

a) A process in which large rocks of a phosphate is crushed, grinded, sieved, and 

washed to produce a final product.   

b) Burning coal to produce electric power.   

c) A plant to produce styrene.   

d) Most parts of an oil refinery.   

2. What does the following parameters stand for: 

a) CPSXP:    

b) KVDIP:    

c) HFUS:     

d) NATOM:    

e) TPT:    

3. Write down the general equations used to estimate the following: 

a) Liquid volume of water. 

 

  

b) Liquid volume of ethylene glycol. 

 

  

c) Solid heat capacity of ethylene glycol. 

 

  

d) Solid heat capacity of silver nitrate. 
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Exercise 2: New Components Based on Properties 

Create a Property estimation simulation to define the component isobutyl 

alcohol based on its chemical structure: 

 

Questions: 

1. Indicate below how did you number the atoms? 

 CH3 1 

  

OH 
 

CH2 
 

CH2 
 

CH3    

1  1  1  1 

Fill out the structure using your numbering scheme. 

2. Using Aspen Plus Help, what are the functional groups (defined by its 

number) present in this molecule using the Lydersen method? An example is 

already given for the –CH3 group. 

Group Group Number Occurrence 

–CH3 100 2 

   

   

   

3. Setup the your simulation to estimate the boiling point (TB), surface tension 

(σ) at 20 
o
C, and heat of vaporization (ΔHv) at 227 

o
C. Try different methods 

until you get the closest match to the literature value. 

Property Literature Estimation Difference 

TB (
o
C) 107.9   

σ at 20 
o
C (dyne/cm) 23.0   

ΔHv at 227 
o
C (J/mol) 42,780.0   
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Exercise 3: New Component Based on Experimental Data 

Therminol 59 is a heat transfer fluid used for a wide range of 

temperatures (-50 to 600 
o
F). The component, however, it is not 

included into the database. The company that provides this fluid, 

called Solutia has provided the attached specification booklet with 

a lot of information about this component. In this exercise, do the 

following: 

1. Create a data regression simulation and configure to be valid only for the 

liquid-phase. 

2. Set the property method to Wilson-LR 

3. Input the properties for: boiling point, critical temperature, critical pressure 

and MW. 

4. Input the data for liquid heat capacity, liquid thermal conductivity, liquid 

viscosity, and molar liquid volume. 

5. Create regression for the data above using the Racket model for the molar 

liquid volume, and the DIPPR model for the other three. 

6. Configure your simulation to estimate all missing parameters. 

Questions: 

1. Create plots for liquid molar volume, liquid viscosity, and liquid thermal 

conductivity versus temperature for the temperature range of Therminol 59 

use. Create the plots on the same graph. 

  

Therminol 59
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Exercise 4: VLE Data Regression 

VLE data for ethanol-ethyl acetate (EtOH-ETOAC) has been 

published in literature. We want to use these data to estimate the 

binary interaction parameters for this system. Start a data regression 

simulation and use the data provided in the attached Excel sheet to 

estimate the first two binary parameters of EtOH-ETOAC for the 

Wilson, NRTL, and UNIQUAC models. 

Questions 

1. Fill out the table below using the original interaction parameters from the 

database, and that obtained from the regression. 

Model 
Wilson NRTL UNIQUAC 

DB Reg. DB Reg. DB Reg. 

aETOH-ETOAC       

aETOAC-ETOH       

bETOH-ETOAC       

bETOAC-ETOH       

2. Prepare one plot that compares the Txy data at 1 atm with the three regression 

results. 

 

 

 

 

 

 

 

 

 

 

 

 

3. Check out the Consistency tests tab in the regression results to make sure the 

experimental data is consistent. Also, use the Sum of Squares tab in the 

regression results to determine which model gives the closest fit to the 

experimental data. 

  

VLE Data


