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What is PowerPoint? 

PowerPoint 2013 is a presentation software that allows you to create dynamic slide presentations. 

Slideshows can include animation, narration, images, videos, and much more. *  

To access PowerPoint 2013, you must have Microsoft Office 2013 installed in your PC. Only Office 

2013 Home and Student, Home and Business, Standard, Professional and Professional Plus packages 

have PowerPoint included in them. Other packages may have a viewer, but you cannot create 

presentations with them . 

        

Step (1 :) Click Start button.     Step (2 :) Click All Programs option from the menu . 

        

Step (3 :) Search for Microsoft Office from the sub menu and click it.   Step (4 :)Search for Microsoft PowerPoint 2013 from the submenu and click it. 

 

This will launch Microsoft PowerPoint 2013 application and you will see the following presentation 

window. 

 

                                                           
 * http://www.gcflearnfree.org/office2013/powerpoint2013/4 
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Overview Pane- appears on the right side of the program windows and has to tabs 

 

Notes Pane: appears below the slide pane and provides a place for entering notes about the 

current slides (e.g, speaker notes) 

 These notes do not appear on the screen when the slides are shown in full screen mode 

 You can print notes along with your slides to creat a set of notes pages to which you can 

refer during your presentation. 
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Slide tape 

 Main section in PowerPoint program 

 Shows the current slide as it will appear in a presentation 

 Displays a large image of the active slide in PowerPoint 

 In this section you can edit the slide constants  

 Display one slide at a time 

 

To create a new, blank presentation: 

1. Click the File tab. This takes you to Backstage view. 

2. Select New. 

3. Select Blank presentation under Available Templates and Themes .It will be 

highlighted by default. 

4. Click Create .A new, blank presentation appears in the PowerPoint window . 

 

Note: To save time, you can create your presentation from an Office.com template ,

which you can also select under Available Templates and Themes. 
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To open an existing presentation: 

1. Click the File tab. This takes you to Backstage view. 

2. Select Open .The Open dialog box appears . 

 

3. Select your desired presentation, then click Open. 

Note: If you have opened the existing presentation recently, it may be easier to choose 

Recent from the File tab instead of Open to search for your presentation. 

PowerPoint includes all of the features you need to produce professional-looking presentations. When 

you create a PowerPoint presentation, it is made up of a series of slides .The slides contain the 

information you want to communicate with your audience. This information can include text, 

pictures, charts, video, sound, and more .About slides 

Slides contain placeholders ,which are areas on the slide that are enclosed by dotted borders. 

Placeholders can contain many different items, including text, pictures, and charts. Some 

placeholders have placeholder text ,or 

text that you can replace. They also have 

thumbnail-sized icons that represent 

specific commands such as Insert 

Picture, Insert Chart, and Insert ClipArt. 

In PowerPoint, hover over each icon to 

see the type of content you can insert in 

a placeholder. 
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About slide layouts 

Placeholders are arranged in different layouts that can be applied to existing slides , or chosen 

when you insert a new slide .A slide layout arranges your content using different types of 

placeholders, depending on what kind of information you might want to include in your 

presentation.  

In the example above, the 

layout is called Title and 

Content and includes title 

and content placeholders. 

While each layout has a 

descriptive name, you can 

also tell from the image of 

the layout how the 

placeholders will be 

arranged. 

 

Note:   - a slide layout is a predefined style in which you can enter text, graphics, clip art and pictures. 

PowerPoint provides a variety of slide layouts from which you can choose. 

-  PowerPoint will automatically use the "Title Slide" layout for the first slide in your 

presentation, and the " The title and Content" layout for each consecutive slide. 

 

To change the layout of an existing slide: 

1. Select the slide you wish to change . 

 

2. Click the Layout command in the Slides group on the Home tab. A menu will appear 

with your options . 
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3. Choose a layout from the menu. The slide will change in the presentation . 
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To Use a Blank Slide: 
For more control over your content, you may prefer a blank slide (a slide without placeholders) over 

one of the existing layouts .Blank slides can be customized by adding your own text boxes, pictures, 

charts, and more . 

 •Select Blank from the menu of layout options . 

 

 
 

Choosing a blank slide  
Working with Slides  

To Insert a New Slide : 
From the Home tab, click the bottom half of the New Slide command to open the menu of slide layout 

options. 

 
Select the slide you want to insert . 
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Choosing a slide 
A new slide will be added your presentation . 

 Note: To instantly add a slide that uses the same layout as the one you have selected, 

simply click the top half of theNew Slide command . 

- You can click Ctrl+M to insert new slide 

-  

 

To Copy and Paste a Slide : 
1. On the Slides tab in the left pane, select 

the slide you wish to copy . 

2. Click the Copy command on the Home 

tab. You can also right-click your 

selection and choose Copy . 

3. In the left pane, click just below a slide 

(or between two slides) to choose the 

location where you want the copy to 

appear. A horizontal insertion point will mark the location. 

4. Click the Paste command on the Home tab. You can also right-click and choose Paste .The 

copied slide will appear. 

 

Note: To select multiple slides, press and hold 

Ctrl on your keyboard, and click the slides you 

wish to select. 

 

 

 

 

 

 

 

To Duplicate a Slide : 
An alternative to Copy and Paste ,Duplicate copies the selected slide and, in one step, pastes it 

directly underneath. This feature does not allow you to choose the location of the copied slide (nor 

does it offer Paste Options for advanced users), so it is more convenient for quickly inserting similar 

slides . 

1. Select the slide you wish to duplicate . 

2. Click the New Slide command . 

3. Choose Duplicate Selected Slides from drop-down menu 

4.  .A copy of the selected slide appears underneath the original. 

5.  
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To Delete a Slide : 
a. Select the slide you wish to delete . 

b. Press the Delete or Backspace key on your keyboard . 

 

To Move a Slide : 
a. Select the slide you wish to move . 

b. Click, hold, and drag your mouse to a new location. A horizontal insertion point will mark 

the location. 

c. Release the mouse button. The Slide will appear in the new location.  

 

Normal View 

The Normal View is the default view when you open PowerPoint, and it is divided into three panes. 

The Slides/Outline pane on the left is used to view the outline of your presentation or thumbnail 

pictures of your slides. The Slide pane in the center displays the active slide. The Notes pane on the 

bottom is used to add notes that can be used by a speaker during a presentation. 

 The View buttons control the look of the presentation window with a single click. 

 The figure below shows the Normal View of the PowerPoint 2013 window with panes 

identified. Take a moment to identify each of these areas of the window. 

 
Working in Different Views 

 Normal View-Default View-you can add graphics to your slides as well as type, edit and 

format text. Add Animation; Edit Objects 

 Slide Sorter-Displays Multiple Slides-you can perform tasks such as reordering slides and 

adding builds, transitions, and slide timings for electronic presentations. -Slide Transitions; 

Hide slides. 
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 Notes Pages View-You can create pages to print and use as a guide during your presentation.  

 
 Reading View-In this new view, the status bar contains the Next and Previous buttons, which 

are used to navigate quickly throughout the presentation, and the Menu button, which is used 

to print, copy, and edit slides. You can change your views under the View tab,  in the 

Presentation Views group. 

 

Slide Show-Displays the slides as they appear during a  

slide show. 

To view an outline: 

The outline tab shows your slide text n outline form. This 

allows you to quickly edit your slide text, and view the 

contents of multiple slides at once.  

 

 

1. From the View tab, click the Outline View command.  

 

2. An outline of your slide text will appear in the slide 

navigation pane. 

3. You can type directly in the outline to make changes to 

your slide text.  
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Slide Show- This view completely fills the computer screen and is what the audience will see when 

they view the presentation. Slide Show View has an additional menu that appears when you hover 

over it, allowing you to navigate through the slides and access other features you can use during a 

presentation. 

 

Note: Use the keys on your keyboard (including the arrow keys, Page Up and Page Down, space bar, 

and Enter) to move through the slides in Slide Show view. Press the Esc key to end the slide show. 

 

Changing Views  

You can change your views under the View tab وin the 

Presentation Views group 

 

You can also change your views by clicking on the View buttons 

on the far right side of the Status bar 

 

 

 

 

View an Outline of Your presentation 

 

Apply a Design Theme 

A theme is a predefined combination of colors, fonts, and effects that can be applied to your 

presentation. PowerPoint includes built-in themes that allow you to easily create professional-looking 

presentations without spending a lot of time formatting. 

 

Theme elements 

Every PowerPoint theme, including the default Office 

theme, has its own theme elements. These elements are: 

 Theme Colors (available from every Color menu)  

 

 Theme Fonts (available from the Font menu)  

 

 Shape Styles (available in the Format 

tab when you click on a shape)  
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Applying themes 

You will need to know how to apply a theme and how to switch to a different theme if you 

want to use this feature to create presentations. All of the themes included in PowerPoint are 

located in the Themes group on the Design tab. Themes can be applied or changed at any 

time. 

To apply a theme: 

1. Go to the Design tab. 

2. Locate the Themes group. Each image represents a theme.  

 

3. Click the drop-down arrow to access more themes.  

 

4. Hover over a theme to see a live preview of it in the presentation. The name of the 

theme will appear as you hover over it.  

 

5. Click a theme to apply it to the slides.  
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Change the Background Style or Format your Background 
When you want to format the background for one slide or for all the 

slides. You can change the Background Style or Hide Background 

Graphics under the Design tab, in the Background group. To 

remove your background graphic, click on the checkbox next to the 

Hide Background Graphics feature in the Background group 

 

 

 

 

 

 

To change your background style, you can click on the Backgound Styles 

button under the Design Tab,in the Background group. When you click 

on the button the Background Styles gallery displays, and you can choose 

your style.  

You can point to each of the background styles to view the style on your 

slide, and you can right-click on the style to display the shortcut menu. You 

can click on Apply to Selected Slides or Apply to All Slides. 

 

When you click on the Format Background... feature or the Dialog box 

Launcher button on the bottom right corner of the 

Background group, you will get the Format Background dialog box as 

shown below. With one slide selected, you can choose the Fill or Picture option button and change 

the format. Once you click on the Close command button, your change takes place to the current 

slide, or if you want to format the background of all of the slides, then click on the Apply to All 

command button. 

 

Adding Animations: 

 

In PowerPoint you can animate text and objects such as clip art, 

shapes, and pictures. Animation, or movement, on the slide can 

be used to draw the audience's attention to specific content or 

to make the slide easier to read.  
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The four types of animations 

There are many different animation effects that you can choose from, and they are organized 

into four types: 

 Entrance: These control how the object enters the slide. For example, with the 

Bounce animation, the object will "fall" onto the slide and then bounce several times.  

 

 Emphasis: These animations occur while the object is on the slide, often triggered by 

a mouse click. For example, you can set an object to Spin when you click the mouse.  

 

 Exit: These control how the object exits the slide. For example, with the Fade 

animation, the object will simply fade away.  

 

 Motion Paths: These are similar to Emphasis effects, except that the object moves 

within the slide along a predetermined path, like a circle.  

 

 

To apply an animation to an object: 

1. Select an object. 

2. Click the Animations tab. 

3. In the Animation group, click the More drop-down arrow to view the available 

animations.  

 

4. Select the desired animation effect.  



 15 

 

5. The object will now have a small number next to it to show that it has an animation. 

Also, in the Slide pane, the slide will now have a star symbol next to it.  

 

At the bottom of the menu, you can access even more effects. 
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Effect options 

Some effects will have options you can change. For example, with the Fly In effect, you can 

control which direction the object comes from. These options can be accessed from the 

Effect Options command in the Animation group. 

 

To add multiple animations to an object: 

If you select a new animation from the menu in the Animation group, it will replace the 

object's current animation. However, you'll sometimes want to place more than one 

animation on an object, for example an Entrance and an Exit effect. To do this, you'll need 

to use the Add Animation command, which will allow you to keep your current animations 

while adding new ones. 

1. Select the object. 

2. Click the Animations tab. 

3. In the Advanced Animation group, click the Add Animation command to view the 

available animations. 

4. Select the desired animation effect.  

 

5. If the object has more than one effect, it will have a different number for each effect. 

The numbers indicate the order in which the effects will occur.  

 

To preview animations: 

Any animation effects you have applied will show up when you play the slide show. 

However, you can also quickly preview the animations for the current slide without viewing 

the slide show. 

1. Navigate to the slide you want to preview. 
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2. From the Animations tab, click the Preview command. The animations for the 

current slide will play.  

 

Introduction 

 

Transitions are motion effects that, when in Slide Show View, add movement to your slides as 

you advance from one slide to another. There are many transitions to choose from; each one 

allows you to control the speed and even add sound. 

To apply a transition: 

1. Select the slide you wish to modify. 

2. Click the Transitions tab. 

3. Locate the Transition to This Slide group. By default, None is applied to each slide.  

 

4. Click the More drop-down arrow to display all of the transitions. 

5. Click a transition to apply it to the selected slide. This will automatically preview 

the transition as well.  
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When working with transitions, the Apply To All command in the Timing group can be 

used at any time to make your presentation uniform. Use this command with caution. Not 

only does it apply the same transition to every slide, but it also applies the settings in the 

Timing group, which you may not want to be the same throughout your presentation. 

To preview a transition: 

You can preview the transition for a selected slide at any time, using either of these two 

methods: 

 Click the Preview command on the Transitions tab.  

 

 Click the star Play Animations icon. The icon appears on the Slides tab in the left 

pane beside any slide that includes a transition.  

 

To remove a transition: 

1. Select the slide you wish to modify. 

2. Choose None from the gallery in the Transition to This Slide group.  

 

3. Repeat this process for each slide you want to modify. 

To remove transitions from all slides, select a slide that uses None, and click the Apply 

to All command. 
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Hiding a Slide  

There may be times when you do not want to show all the slides to the audience. In Slide Sorter 

view, all hidden slides display a hidden slide indicator and, as a result, are easy to identify. 

 

Procedures: 

1. In the Outline/Slides tab (Normal View), click on the Slides tab or in the Slide Sorter view. 

2. Do one of the following: 

 To hide a slide, right-click the slide that you want to hide, 

and then click Hide Slide. The hidden  

slide icon appears over the slide number, next to the 

slide that you have hidden (see Figure 1). 

To show a slide that you previously hid, right-click the slide that 

you want to show, and then click  

Hide Slide.   

Figure 1-Hidden Slide 

Note: If you are in Slide Show view and you decide that you want to show a slide that you 

previously hid, you can right-click the current slide, click Go to slide, and then click the slide that 

you want to show.  

Using an Action Button 

An action button is a built-in button that you can insert into your presentation. You can assign an 

action to occur upon the click of a mouse or with a mouse over. Action buttons are a type of hyperlink, 

created by using a shape. You can use the action button to link to another slide, another presentation, 

or a custom show. 

 
Procedures: 

1. Go to the slide on which you want to create an action button. 

2. On the Insert tab, in the Illustrations group, click the arrow under Shapes, and a Shapes Gallery is 

displayed.  

3. Under the Action Button section, click the button that you want to add.  

4. Using the crosshair pointer (  ), draw the button on your slide.  

5. The Action Settings dialog box opens up  

6. In the Action Settings dialog box, you can either 

choose the behavior of the  action button when you click it (Mouse Click tab) or when you move 

the pointer  over it (Mouse Over tab).  



 20 

7. To create a hyperlink, select the Hyperlink to: option button, and 

then select the destination. In the drop-down box, select the object 

to which you want to link (next slide, slide, URL, ...) 

8. If you select URL, you need to type in the address in the Hyperlink 

to URL  dialog box.  

 

9. To play a sound, select the Play sound checkbox, and then select the 

sound that you want to play. 

10. Select OK to close the Action Settings dialog box. 


