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Microsoft Word 2013  

What is Word1  

Microsoft Word 2013 is a word-processing program, designed to help you create professional-quality 

documents. With the finest document-formatting tools, Word helps you organize and write your 

documents more efficiently. Word also includes powerful editing and revising tools so that you can 

collaborate with others easily  

  

Getting Started - Microsoft Word 2013.2 Step 

(1): Click Start button.  

  

Step (2): Click All Programs option from the menu.  

  

Step (3): Search for Microsoft Office from the sub menu and click it.  

                                                 
1 http://office.microsoft.com/en-001/word-help/basic-tasks-in-word-2010-HA101830016.aspx  
2 http://www.tutorialspoint.com/word_2010/word_getting_started.htm  



                                                            

  

  

Step (4): Search for Microsoft Word 2013 from the submenu and click it.  

  

This will launch Microsoft Word 2013 application and you will see the following word window.  



  
  

Following is the basic window which you get when you start word application. Let us understand 

various important parts of this window.  

  

File Tab:  



The File tab replaces the Office button from Word 2007. You can click it to check Backstage view, 

which is the place to come when you need to open or save files, create new documents, print a 

document, and do other file-related operations.  

Quick Access Toolbar:  

This you will find just above the File tab and its purpose is to provide a convenient resting place for 

the Word most frequently used commands. You can customize this toolbar based on your comfort.  

  

 

Ribbon:  

  

Ribbon contains commands organized in three components:  

• Tabs: They appear across the top of the Ribbon and contain groups of related commands. 

Home, Insert, Page Layout are example of ribbon tabs.  

• Groups: They organize related commands; each group name appears below the group on the 

Ribbon. For example group of commands related to fonts or or group of commands related to 

alignment etc.  

• Commands: Commands appear within each group as mentioned above 

 

Tabs.  

 

The Home tab gives you access to some of the most commonly used commands 

for working with Word 2013, including copying and pasting, formatting, 

aligning paragraphs, and choosing document styles. The Home tab is selected 

by default whenever you open Word. 



  

The Insert tab allows you to insert pictures, charts, tables, shapes, cover pages, 

and more to your document, which can help you communicate information 

visually and add style to your document. 

  

The Design tab gives you access to a variety of design tools, including document 

formatting, effects, and page borders, which can give your document a polished 

look. 

  

The Page Layout tab allows you to change the print formatting of your 

document, including margin width, page orientation, page breaks, and more. 

These commands will be especially helpful when preparing to print a document.  

  

The References tab allows you add annotations to your document, such as 

footnotes and citations. From here, you can also add a table of contents, 

captions, and a bibliography. These commands are especially helpful when 

composing academic papers. 



  

You can use the Mail Merge feature in the Mailings tab to quickly compose 

letters, address envelopes, and create labels. This is especially useful when you 

need to send a letter to many different recipients. 

  

You can use the Review tab to access Word's powerful editing features, including 

adding comments and tracking changes. These features make it easy to share and 

collaborate on documents. 

  

The View tab allows you to switch between different views for your document and 

split the screen to view two parts of your document at once. These commands will 

also be helpful when preparing to print a document. 

  

Contextual tabs will appear on the Ribbon when working with certain items, such 

as tables and pictures. These tabs contain special command groups that can help 

you format these items as needed. 

Certain programs, such as Adobe Acrobat Reader, may install additional tabs to the Ribbon. 

These tabs are called Add-ins. 



Title bar:  

This lies in the middle and at the top or the window. Title bar shows the program and document titles.  

Rulers:  

Word has two rulers - a horizontal ruler and a vertical ruler. The horizontal ruler appears just beneath 

the Ribbon and is used to set margins and tab stops. The vertical ruler appears on the left edge of the 

Word window and is used to gauge the vertical position of elements on the page.  

Help:  

The Help Icon can be used to get word related help anytime you like. This provides nice tutorial on 

various subjects related to word.  

Zoom Control:  

Zoom control lets you zoom in for a closer look at your text. The zoom control consists of a slider 

that you can slide left or right to zoom in or out, . and + buttons you can click to increase or decrease 

the zoom factor.  

    

View Buttons:  

The group of buttons located to the left of the Zoom control, near the bottom of the screen, lets you 

switch among Word's various document views.  

• Print Layout view: This displays pages exactly as they will appear when printed.  

• Web Layout view: This shows how a document appears when viewed by a Web browser, 

such as Internet Explorer.  

• Read Mode view:  to hide the writing tools and menus and to leave more room for the pages 

themselves. Read Mode automatically fits the page layout to your device, using columns and 

larger font sizes, both of which you can adjust.  

Document Area:  

The area where you type. The flashing vertical bar is called the insertion point and it represents the 

location where text will appear when you type.  

Status Bar:  

This displays document information as well as the insertion point location. From left to right, this bar 

contains the total number of pages and words in the document, language etc.  

You can configure the status bar by right-clicking anywhere on it and by selecting or deselecting 

options from the provided list.  

Dialog Box Launcher:  

This appears as very small arrow in the lower-right corner of many groups on the Ribbon. Clicking 

this button opens a dialog box or task pane that provides more options about the group.  



  

The Backstage view has been introduced in Word 2013 and acts as the central place for managing 

your documents. The backstage view helps in creating new documents, saving and opening 

documents, printing and sharing documents, and so on.  

Getting to the Backstage View is easy: Just click the File tab, located in the upper-left corner of the 

Word Ribbon. If you already do not have any opened document then you will see a window listing 

down all the recently opened documents as follows:  

  

If you already have an opened document then it will display a window showing detail about the 

opened document as shown below. Backstage view shows three columns when you select most of the 

available options in the first column.  

  

First column of the backstage view will have following options:  

Option  Description  

Save  
If an existing document is opened, it would be saved as is, otherwise it 

will display a dialogue box asking for document name.  

Save As  

A dialogue box will be displayed asking for document name and  

document type, by default it will save in word 2013 format with extension 

.docx  

Open  This option will be used to open an existing word document.  

Close  This option will be used to close an opened document.  

Info  This option will display information about the opened document.  

Recent  This option will list down all the recently opened documents  

New  This option will be used to open a new document.  

Print  This option will be used to print an opened document.  

Save & Send  
This option will save an opened document and will display options to 

send the document using email etc.  

Help  You can use this option to get required help about word 2013.  

Options  Use this option to set various option related to word 2013.  

Exit  Use this option to close the document and exit.  

Document Information:  

When you click Info option available in the first column, it displays the following information in the 

second column of the backstage view:  



• Compatibility Mode: If the document is not a native Word 2007/2013 document, a Convert 

button appears here, enabling you to easily update its format. Otherwise, this category does 

not appear.  

• Permissions: You can use this option to protect your word document. You can set a 

password so that nobody can open your document, or you can lock the document so that 

nobody can edit your document.  

• Prepare for Sharing: This section highlights important information you should know about 

your document before you send it to others, such as a record of the edits you made as you 

developed the document.  

• Versions: If the document has been saved several times, you may be able to access previous 

versions of it from this section.  

Document Properties:  

When you click Info option available in the first column, it displays various properties in the third 

column of the backstage view. These properties include document size, number of pages in the 

document, total number of words in the document author etc.  

You can also edit various properties. Just try to click on the property value and if property is editable 

then it will display a text box where you can add your text like title, tags, comments, Author.  

Exit Backstage View:  

It is simple to exit from Backstage View. Either click on File tab or press Esc button on the keyboard 

to go back in word working mode.  

Let us see how easy is to enter text in a word document. Hope you are aware that when you start a 

word, it displays a new document by default as shown below:  

  

Document area is the area where where you type your text. The flashing vertical bar is called the 

insertion point and it represents the location where text will appear when you type.  

So just keep your mouse cursor at the text insertion point and start typing whatever text you would 

like to type. I typed only two word "Hello Word" as shown below. The text appears to the left of the 

insertion point as you type:  



  

There are following two important points which would help you while typing:  

• You do not need to press Enter to start a new line, as the insertion point reaches the end of the 

line, Word automatically starts a new one. You would need to press enter if you want to have 

a new paragraph.  

• When you want to add more than one space between words, use the Tab key instead of the 

spacebar. This way you can properly align text when you use proportional fonts.  

  

Move Around  

Word provides a number of ways to move around a document using the mouse and the keyboard.  

First let us create some sample text before we proceed. To create a sample text there is a short cut 

available. Open a new document and type =rand() and just press enter to see the magic. Word will 

create following content for you:  

  

Moving with Mouse:  

You can easily move the insertion point by clicking in your text anywhere on the screen. Sometime 

if document is big then you can not see a place where you want to move. In such situation you would 

have to use the scroll bars, as shown in the following screen shot:  

  

You can scroll your document by rolling your mouse wheel, which is equivalent to clicking the 

uparrow or down-arrow buttons in the scroll bar.  



 

Moving with Scroll Bars:  

As shown in the above screen capture, there are two scroll bars: one for moving vertically within the 

document, and one for moving horizontally. Using the vertical scroll bar, you may:  

• Move upward by one line by clicking the upward-pointing scroll arrow.  

• Move downward by one line by clicking the downward-pointing scroll arrow.  

• Move one next page, using next page button (footnote).  

• Move one previous page, using previous page button (footnote).  

• Use Browse Object button to move through the document, going from one chosen object to 

the next.  

Moving with Keyboard:  

The following keyboard commands, used for moving around your document, also move the insertion 

point:  

Keystroke Where the Insertion Point Moves 

 Forward one character 

 Back one character 

 Up one line 

 Down one line 

PageUp To the previous screen 

Page Down To the next screen 

Home To the beginning of the current line 

End To the end of the current line 

 

 

 

 

 

 

 

 

 



You can move word by word or paragraph by paragraph. You would have to hold down the Ctrl key 

while pressing an arrow key, which moves the insertion point as described here:  

Key Combination Where the Insertion Point Moves 

Ctrl +  To the next word 

Ctrl +  To the previous word 

Ctrl +  

To the start of the previous paragraph 

Ctrl +  To the start of the next paragraph 

Ctrl + Page Up To the previous browse object 

Ctrl + Page Down To the next browse object 

Ctrl + Home To the beginning of the document 

Ctrl + End To the end of the document 

Shift + F5 To the last place you changed in your document. 

Moving with Go To Command:  

Press F5 key to use Go To command, which will display a dialogue box where you will have various 

options to reach to a particular page.  

Normally we use page number or line number or section number to go directly on a particular page 

and finally press Go To button.  



 

Saving New Document:  

Once you are done with typing in your new word document, it is time to save your document to avoid 

losing work you have done on a Word document. Following are the steps to save an edited word 

document:  

Step (1): Click the File tab and select Save As option.  

  

Step (2): Select a folder where you would like to save the document, Enter file name which you want 

to give to your document and Select a Save as type, by default it is .docx format.  

  

  

Save Document  -   Microsoft Word 2013   



  

Step (3): Finally, click on Save button and your document will be saved with the entered name in the 

selected folder.  

Saving New Changes:  

There may be a situation when you open an existing document and edit it partially or completely, or 

even you would like to save the changes in between editing of the document. If you want to save this 

document with the same name then you can use either of the following simple options:  

• Just press Ctrl + S keys to save the changes.  

• Optionally you can click on the floppy icon available at the top left corner and just above the 

File tab. This option will also save the changes.  

• You can also use third method to save the changes, which is Save option available just above 

the Save As option as shown in the above screen capture.  

If your document is new and it was never saved so far, then with either of the three options, word 

would display you a dialogue box to let you select a folder, and enter document name as explained in 

case of saving new document.  



Open Document - Microsoft Word 2013  

A new, blank document always opens when you start Microsoft Word. But suppose that you want 

start another new document while you are working on another document, or you closed already 

opened document and want to start a new document. Here are the steps to open a new document:  

Step (1): Click the File tab and select New option.  

  

Step (2): When you select New option from the first column, it will display a list of templates in 

second column. Just double click on Blank document, which is very first option in the template list. 

We will discuss about rest of the templates available in the list in coming chapters.  

Now you should have your blank document as shown below ready to start typing your text.  

  

You can use a short cut to open a blank document anytime. Try using Ctrl + N keys and you will see 

a new blank document similar to above window is opened.  



Opening Existing Document:  

There may be a situation when you open an existing document and edit it partially or completely. If 

you want to open an existing document then follw the following simple options:  

Step (1): Click the File tab and select Open option.  

   

Step (2): This will display following file Open dialog box, which lets you navigate through different 

file folders and also lets you select a file which you want to open.  

  

Step (3): Finally locate and select a file which you want to open and click small triangle available on 

Open button to open the file. You will have different options to open the file, but simply use Open 

option.  



  

This will open your selected file. You can use Open Read-Only option if you are willing just to read 

the file and you have no intention to modify ie. edit the file. Other options can be used for advanced 

usage.  

  

Close Document - Microsoft Word 2013  

When you finish working with a document, you would like to close it. Closing a document removes 

it from your computer screen and if you had other documents open, Word displays the last document 

you used otherwise, you see a blank Word window. Here are simple steps to close an opened 

document:  

Step (1): Click the File tab and select Close option.  

  

Step (2): When you select Close option and if document is not saved before closing, it will display 

following Warning box asking whether the document should be saved of not.  



  
Step (3): Now its upto you if you want to save the changes, then click Save, otherwise click Don't 

Save button. To go back to the document click Cancel button.  

This will close the document and if you had other documents open, Word displays the last document 

you used, otherwise, you see a blank Word window as shown below:  

 

Context Help - Microsoft Word 2013  

Microsoft Office provides more than one methods for calling up help when you need it. Few easiest 

methods are given in our tutorial:  

Context Sensitive Help:  

This is the easiest way of getting help about any of the options available at word screen. You just 

need to bring your mouse pointer over an option and wait for 2 seconds, MS Word will pop-up a 

small balloon help giving you detail about the operation. If word has additional help for that option 

then it gives option Press F1 for more help as shown below when you bring your mouse pointer over 

colour fill option. You can press F1 key to get further help on this option.  

  

  



  

Using F1 Button:  

You can press F1 when you are in the midst of doing something and office will display you various 

categories of help as shown below. You can either search a keyword using search option or you can 

browse listed categories to go through a topic in detail:  

  

Using Help Icon:  

You can also have similar help window as shown above, by clicking the Help icon located just above 

the right edge of the ribbon which is shown below:  

  



  

Insert Text  

Many times it is required to go back and insert an additional text in an existing line. Microsoft word 

provides two ways to insert text in existing text and we will show how to use both the methods of 

inserting text:  

Insert and Add Text:  

First we will see how inserted text will be added into the existing content without replacing any 

existing content.  

Step (1): Click the location where you want to insert text or you can use keyboard arrows to locate 

the place where you would like to insert the text.  

  

Step (2): Start typing your text you want to insert. Word inserts the text to the left of the insertion 

point, moving existing text to the right.  



  

Insert and Replace Text:  

In this insertion mode, text will be added into the existing content but same time it will over write all 

the content which comes in its way.  

Step (1): Right-click the status bar and select Overtype option from the displayed menu.  

  

When you select over type option, status bar will show insert mode as shown below:  



  

Step (2): Click on the Insert text available at the status bar and it will switch to Overtype mode as 

shown below:  

  
Step (3): Now click the location where you want to insert text or you can use keyboard arrows to 

locate the place where you would like to insert the text.  



  

Step (4): Start typing your text you want to insert. Word would replace the existing text with the 

newly typed text without moving position of the exiting test.  

  

Note: Microsoft Word 2013 disabled the functionality of Insert key and it does nothing, so you would 

have to follow-up above mentioned procedure to turn-on or off insert mode.  

  

Select Text  

Selecting a text is one of the most important skill required while editing a word document. You can 

perform various operation on a selected text like you can delete it, copy it, move it, apply formatting 

to it, change its capitalization etc.  



The most common method of selecting a text is to click and drag the mouse over the text you want to 

select. Following table lists down few other simple method which will help you in selecting text in 

different scenarios:  

SN  Component & Selection Method  

1  
Selecting text between two points   

Click at the start of the block of text, hold down Shift, and click at the end of the block.  

2  
Selecting a single word  

Simply double click anywhere on the word you want to select.  

3  
Selecting a paragraph  

Simply triple click anywhere on the paragraph you want to select.  

4  
Selecting a sentence  

Hold down Ctrl key and click anywhere in the sentence you want to select.  

5  

Selecting a column of text  

Hold down Alt, click and hold the mouse button, and drag over the column you want to 

select.  

Note that only one part of the document can be in selected state. If you have one portion of the 

document in selected state and as soon as you try to select any other part of the document, previous 

part will automatically be de-selected.  

Using the Selection Bar:  

The black shaded area in the following screen shot is called selection bar. When you bring your 

cursor in this area, it turns into a rightward-pointing arrow.  



  

You can use selection bar to select various components of a document as described in the following 

table:  

SN  Component & Selection Method  

1  
Selecting a line   

Bring your mouse in selection bar area and click in front of the line you want to select.  

2  

Selecting a paragraph  

Bring your mouse in selection bar area and double click in front of the paragraph you want to 

select.  

3  
Selecting the document  

Bring your mouse in selection bar area and triple click.  

Using the keyboard:  

Keyboard provides very good support when you want to select various components of the document 

as described in the following table:  

SN  Key & Selection Method Selecting Text  

1  
Ctrl + A   

Press Ctrl + A keys to select the entire document.  

2  
Shift  

Keep pressing Sift key and use any of the arrow keys to select the text.  



3  
F8  

Press F8 and then use any of the arrows keys to select the text.  

4  
Ctrl + Shift + F8  

Press Ctrl + Shift + F8 and then use any of the arrows keys to select column of the text.  

  

Delete Text  

It is very common to delete text and retype the content in your word document. You might type 

something you did not want to type or there is something extra which is not required in the document. 

Regardless of the reason, Word offers you various ways of deleting the text in partial or complete 

content of the document.  

Using Backspace & Delete Keys:  

The most basic deletion technique is to delete characters one at a time by pressing either backspace 

or delete keys. Following table describes how you can delete single character or whole word by using 

either of these two keys:  

SN  Keys & Deletion Methods  

1  

Backspace   

Keep the insertion point just after the character you want to delete and press backspace key.  

Word deletes the character immediately to the left of the insertion point.  

2  

Ctrl + Backspace  

Keep the insertion point just after the word you want to delete and press Ctrl + Backspace 

key. Word deletes the whole word immediately to the left of the insertion point.  

3  

Delete  

Keep the insertion point just before the character you want to delete and press delete key.  

Word deletes the character immediately to the right of the insertion point.  

4  

Ctrl + Delete  

Keep the insertion point just before the word you want to delete and press Ctrl + Delete key.  

Word deletes the word immediately to the right of the insertion point.  

 

 

 

 



Using Selection Method:  

You have learnt how to select various parts of a word document. You can make use of that learning 

to delete those selected parts as described in the following table:  

SN  Component Selection & Delete Methods  

1  

Deleting text between two points   

Click at the start of the block of text, hold down Shift, and click at the end of the block to 

select the text and finally press either backspace or delete key.  

2  

Deleting a single word  

Simply double click anywhere on the word you want to delete and finally press either 

backspace or delete key.  

3  

Deleting a paragraph  

Simply triple click anywhere on the paragraph you want to delete and finally press either 

backspace or delete key.  

4  

Deleting a sentence  

Hold down Ctrl key and click anywhere in the sentence you want to delete and finally press 

either backspace or delete key.  

5  

Deleting a column of text  

Hold down Alt, click and hold the mouse button, and drag over the column you want to 

delete and finally press either backspace or delete key.  

6  

Deleting a line   

Bring your mouse in selection bar area and click in front of the line you want to delete and 

finally press either backspace or delete key.  

7  

Deleting entire document content  

Press Ctrl + A keys to delete the entire document and finally press either backspace or 

delete key.  

Note: The black shaded area in the following screen shot is called selection bar. When you bring 

your cursor in this area, it turns into a rightward-pointing arrow.  



  

  

Move Text  

Sometime it is required to move a text from one location to another location in the same document or 

in any another document. You can move text from one location in a document to another by using 

drag-and-drop technique with the help of mouse. This tutorial will teach you how to use drag and 

drop technique to move a text.  

Move with-in same document:  

Step (1): Select a portion of the text using any of the text selection methods.  

  

Step (2): Now take your mouse pointer over the selected text and hold mouse left button and keep 

holding it while moving around the document.  

Step (3): Take your mouse pointer at the place where you want to move selected text and release the 

mouse button. You will see that selected text is moved to the desired location.  



  

Move with-in different documents:  

You can move selected text from one document to another document. You are comfortable in moving 

text with-in the same document then here are simple steps which will help you in moving text from 

document to another document.  

Step (1): Keep both the documents opened and to ensure that both documents are visible, click the 

Arrange All button on the View tab on the Ribbon.  

  

This will display both the documents as shown below:  

 



  

Step (2): Now, select a portion of the text using any of the text selection methods.  

Step (3): Take your mouse pointer over the selected text and hold mouse left button and keep holding 

it while moving around the document.  

Step (4): Take your mouse pointer at the place in second document where you want to move selected 

text and release the mouse button. You will see that selected text is moved to the desired location in 

second document.  

  

Note: In case you have more than two documents, you can use Alt + Tab keys to switch through the 

different documents and select the desired destination document.  

 



Copy, Cut & Paste  

Previous tutorial explained how we can select desired text and move it to any other location in the 

same document or in any other document. This tutorial will teach you how to use copy, cut and paste 

techniques to duplicate a text leaving orignal text intact or removing original text completely.  

To use copy and paste or cut and paste operations, word makes use of a temporary memory which is 

called clipboard. When you copy or cut a text then temporarily it stayed in clipboard and in second 

step you can paste this content at desired location.  

Copy & Paste Operation:  

Copy operation will just copy the content from its original place and create a duplicate copy of the 

content at the desired location without deleting the text from it's the original location. Following is 

the procedure to copy the content in word:  

Step (1): Select a portion of the text using any of the text selection methods.  

  

Step (2): At second step, you have various options available to copy the selected text in clipboard. 

Just use any one of them which you like most:  

• Using Mouse Right Click: If right click on the selected text, it will display copy option, just 

click this option to copy the selected content in clipboard.  

• Using Ribbon Copy Button: After selecting a text, you can use copy button available at the 

ribbon to copy the selected content in clipboard.  

• Using Ctrl + c Keys: After selecting a text, just press Ctrl + c keys to copy the selected 

content in clipboard.  



  

Step (3): Finally click at the place where you want to copy selected text and use either of these two 

simple options:  

• Using Ribbon Paste Button: Just click paste button available at the ribbon to paste the copied 

content at the desired location.  

• Using Ctrl + v Keys: This is simplest way of pasting the content. Just press Ctrl + v keys to 

paste the content at the new location.  



  

Note: You can repeat paste operation as many times as you like to paste the same content.  

Cut & Paste Operation:  

Cut operation will cut the content from its original place and move the content from its original 

location to a new desired location. Following is the procedure to move the content in word:  

Step (1): Select a portion of the text using any of the text selection methods.  

  

Step (2): At second step, you have various options available to cut the selected text and put it in 

clipboard. Just use any one of them which you like most:  



• Using Mouse Right Click: If right click on the selected text, it will display cut option, just 

click this option to cut the selected content and keep it in clipboard.  

• Using Ribbon Cut Button: After selecting a text, you can use cut button available at the 

ribbon to cut the selected content and keep it in clipboard.  

• Using Ctrl + x Keys: After selecting a text, just press Ctrl + x keys to cut the selected content 

and keep it in clipboard.  

  

Step (3): Finally click at the place where you want to move the selected text and use either of these 

two simple options:  

• Using Ribbon Paste Button: Just click paste button available at the ribbon to paste the 

content at the new location.  

• Using Ctrl + v Keys: This is simplest way of pasting the content. Just press Ctrl + v keys to 

paste the content at the new location.  



  

Note: You can repeat paste operation as many times as you like to paste the same content.  

Copy, Cut & Paste in different documents:  

You can use the same procedure what we have discussed above to copy and paste or cut and paste 

content form one document to another document. Procedure is very simple, just copy or cut the 

desired content from one document and go into another document where you want to paste the content 

and use mentioned step to paste the content.  

You can use Alt + Tab keys to switch through the different documents and select the desired 

destination document.  

  

Find & Replace  

While working on editing a document you come across a situation very frequently when you want to 

search a particular word in your document and many times you will be willing to replace this word 

with another word at all the few or all the places throughout of the document. This tutorial will teach 

you how to find a word or phrase in a word document and how to replace existing word with any 

other word using simple steps.  

Find Command:  

The Find command enables you to locate specific text in your document. Following are the steps to 

find a word document in the following screen:  

Step (1): Let us have a sample text available in our word document. Just type =rand() and press enter 

to have the following screen:  



  

Step (2): Click the Find option in the Editing group on the Home tab or press Ctrl + F to launch 

the Navigation pane shown in step (2):  

  



Step (3): Enter a word which you want to search in the search box, as soon as you finish typing, Word 

searches for the text you entered and displays the results in the navigation pane and highlight the word 

in the document as well as follows:  

  

Step (4): You can click clear button (X) to clear the search and results and perform another search.  

Step (5): You can use further options while searching for a word. Click option button to display 

options menu and then click Options option which will display a list of options. You can select 

options like match case to perform case sensitive search.  

  



Step (6): Finally if you are done with searching operation, you can click close button (X) to close 

the Navigation Pane.  

Find & Replace Operation:  

Hope you are expert in searching a word or phrase in a word document as explained above. Now this 

section will teach you how you can replace existing word in your document. Following are the simple 

steps:  

Step (1): Click the Replace option in the Editing group on the Home tab or press Ctrl + H to launch 

the Find and Replace dialog box shown in step (2):  

  

Step (2): Type a word which you want to search and a word which would like to replace with in the 

Find and Replace dialog box as follows:  



  

Step (3): Click Replace button available on Find and Replace dialog box and you will see first 

occurrence of the searched word would be replaced with the replace with word. Clicking again on 

Replace button would replace next occurrence of the searched word. If you will click Replace All 

button then it would replace all the found words in one go. You can also use Find Next button just to 

search the next occurence and later you can use Replace button to replace the found word.  

Step (4): You can use More >> button available on the dialog box to use more options and to make 

your search more specific like case sensitive search or searching for whole word only etc.  

Step (5): Finally if you are done with finding and replacing operation, you can click Close (X) or 

Cancel button of the dialog box to close the box.  

Spell Check and Grammar  

Microsoft Word provides a decent Spelling and Grammar Checker which enables you to search for 

and correct all spelling and grammar mistakes in your document. Word is intelligent enough to 

identify misspelled or misused, as well as grammar errors and underlines them as follows.  

• A red underline beneath spelling errors.  

• A green underline beneath grammar errors.  



• A blue line under correctly spelled but misused words.  

Check Spelling and Grammar using Review tab:  

Here is the simple procedure to find out wrong spelling mistakes and fixing them:  

Step (1): Click the Review tab and then click Spelling & Grammar button.  

  

Step (2): A Spelling and Grammar dialog box will appear and will display wrong spellings or 

grammar and correct suggestions as shown below:  



  

Now you have following options to fix the spelling mistake:  

• Ignore: If you are willing to ignore a word then click this button and word ignores the word 

throughout the document.  

• Ignore All: Like Ignore, but ignores all occurrences of the same misspelling, not just this one.  

• Add to Dictionary: Choose Add to Dictionary to add the word to the Word spelling 

dictionary.  

• Change: This will change the wrong word using the suggested correct word.  

• Change All: Like Change, but change all occurrences of the same misspelling, not just this 

one.  

• AutoCorrect: If you select a suggestion, Word creates an AutoCorrect entry that 

automatically corrects this spelling error from now on.  

Following are the different options in case you have grammatical mistake:  

• Next Sentence: You can click Next Sentence to direct the grammar checker to skip ahead to 

the next sentence.  

• Explain: The grammar checker displays a description of the rule that caused the sentence to 

be flagged as a possible error.  



• Options: This will open the Word Options dialog box to allow you to change the behaviour 

of the grammar checker or spelling options.  

• Undo: This will undo the last grammar changed.  

Step (3): Select one of the given suggestions you want to use and click Change option to fix the 

spelling or grammar mistake and repeat the step to fix all the spelling or grammar mistake.  

Step (4): Word displays a dialog box when it finishes checking for spelling and grammar mistakes, 

finally Click OK.  

  

Check Spelling and Grammar using Right Click:  

If you will click a right mouse button over a misspelled word then it would show you correct 

suggestions and above mentioned options to fix the spelling or grammar mistake. Try it yourself.  



  
  

Zoom In and Zoom Out  

Microsoft Word provides a functionality to apply zoom-in and zoom-out operations on a document. 

When we apply zoom-in operation, it enlarges the size of text whereas applying zoom-out operation 

reduces the size of text.  

A zoom operation just changes the size of the font on-screen without impacting any other attribute of 

the document. You can apply zoom operation in various ways which we are going to explain in this 

tutorial.  

Zoom-in & Zoom-out using view tab:  

Here is the simple procedure to apply zoom-in or zoom-out operation using view tab:  

Step (1): Click the view tab and then click Zoom button which is shown below.  



  

Step (2): When you click Zoom button, a Zoom dialog box will appear as shown below and will 

display zoom options box to select a value to reduce or increase the size of the document on-screen. 

BY default it will be 100%, you can select 200% to increase the size of the font or 75% to reduce the 

size of the font. You can sent view at custom percent as well by entering a value in the given box.  

You can click the Many pages down arrow and select to display multiple pages.  

  



Step (3): Once you are done with selecting an option, click OK to apply the changes on the document.  

Step (4): Try different options available, for example Page Width and Text Width.  

Zoom-in & Zoom-out using (+) and (-) Buttons:  

Following screen capture shows two buttons Zoom-out which is (-) button and Zoom-in which is (+) 

button.  

  

Step (1): Click Zoom-out button, you will find that your document size will decrease by 10% each 

time you click the button. Similar way if you click on Zoom-in button your document size will 

increase by 10% each time you click the button.  

Step (2): Try this simple operation with different values to see the difference. Above screen capture 

shows 140% zoom-in view of the document.  

  

Special Symbols  

Your keyboard may not have many characters available but you want to use those characters in your 

document, in such situation you have option to insert Special Symbols the way I have explained in 

this tutorial.  

To insert symbols you use occasionally, follow the steps in this section. If you find yourself using a 

particular symbol frequently, you can assign a keyboard shortcut to it.  

Insert Special Symbols:  

Here is the simple procedure to apply zoom-in or zoom-out operation using view tab:  



Step (1): To insert a special symbol, bring your cursor at the place where you want to insert the 

symbol. Click the Insert tab. You will find two options under symbol button (a) Equation and (b) 

Symbols. Click either of these two options based on your requirement. You would use equations 

while preparing mathematical or scientific or any similar document. For now I'm going to click 

Symbol button which is shown below.  

  

Step (2): When you click Symbol button, a small list of symbols will appear as shown below.  

  

Step (3): Now click on any of the available symbols in the box to insert that in your document at the 

selected location. If you do not find desired symbol in this small box then you can click at More 



Symbols option to have a wide range of symbols as shown below in the symbol dialog box. You can 

select any of the symbol and then click Insert button to insert the selected symbol.  

  

Assign Shortcut Key:  

You can assign a keyboard shortcut to type any of the available symbol. Following are the steps to 

assign Ctrl + Q key to insert © symbol which is one of the available symbol in the special symbols 

list:  

Step (1): Assume you already have following symbol dialog box opened.  

  



Step (2): Click the symbol for which you like to assign shortcut key. Next click Shortcut Key button 

which will display following Customize Keyboard dialog box.  

  
Step (3): Now type the selected shortcut key in the shortcut key box. You press Ctrl + Q and then 

click Assign button to assign the shortcut key. You will see that chosen key will be added in the list 

of assigned keys. Finally use Close button to close the dialog box.  

Step (4): Now try to type Ctrl + Q using keyboard directly and you will find that you are able to type 

© symbol without going into symbol dialog box.  

  

Undo and Repeat the Changes  

Microsoft word provides two important features called Undo, which is used to undo the previous 

action and second one is Repeat or Redo, which is used to repeat the previous action.  

For example, If you mistakenly delete text, you can use the Undo feature to recover it, similar way if 

delete a character and you want to delete more characters then you can use Repeat operation.  

How to use Undo & Repeat operations:  

You can access the Undo and Repeat buttons from the Quick Access toolbar. You should make a note 

that Repeat button also called Redo button and both operations have same meaning.  



  

Here is the simple procedure to apply undo or repeat (redo) operations:  

Step (1): Let us type some text in a blank document as I have typed above. Now click Repeat (Redo) 

button and you will see that word would repeat the same operation for you.  

  



Step (2): Now to examine undo operation, let us delete last word operation character by character so 

that you have following text remaining in the line.  

  

Step (3): Let us try to click Undo button one by one. You will see that work would recover all the 

deleted characters one by one after performing few undo operations.  

  



Shortcuts to use Undo & Repeat operations:  

Though you can access the Undo and Repeat commands from the Quick Access toolbar, but because 

these commands are the most frequently used commands, so I would recommend to memorize their 

keyboard shortcuts which are as follows:  

Shortcuts  Operation  

Ctrl + Z  Undoes the previous action.  

Ctrl + Y  Repeats the previous action.  

Note that if the previous action was Undo, Ctrl+Y redoes the undone action.  

  

Setting Text Fonts and Size  

Microsoft word allows you to use different fonts with different size. You can change your document's 

appearance by changing the fonts and their size. Usually you use different fonts for paragraphs and 

headings. So it is important to learn how to use different fonts. This chapter will teach you how to 

change a font and its size using simple steps.  

Change the Font Type & Size:  

Let me give a brief idea about font buttons which we are going to use in this tutorial. Here is a screen 

capture to show you few font related buttons.  

  

Step (1): Select the text that you want to change to a different font and click Home tab. Now click 

Font Type button to list down all the fonts available as shown below.  



  

Step (2): Try to move mouse pointer over different fonts listed. You will see that text font changes 

when you move mouse pointer over different fonts. You can use Font Scroll Bar to display more 

fonts available. Finally select a desired font by clicking over the font name in the list. I selected MV 

Boli for my sample text.  

  



Step (3): Similar way, to change the font size, click over the Font Size button which will display a 

font size list. You will use same procedure to select a desired font size what you have used while 

selecting a font type.  

  

Use Shrink and Grow Buttons:  

You can use a quick way to reduce or enlarge the font size. As shown in first screen capture, Shrink 

Font button can be used to reduce the font size whereas Grow Font button can be used to enlarge 

font size.  

  

Try to click either of these two buttons and you will see the effect. You can click a single button 

multiple times to apply the effect. Each time you click either of the buttons, it will enlarge or reduce 

the font size by 1 point.  

Clear Formatting Options:  



All of the setting can be reset to the plain text, or the default formatting. To reset text to default 

settings:  

Step (1): Select the text that you want to reset.  

Step (2): Click Clear Formatting button in the Home tab Font group, or simply use Ctrl + 

SPACEBAR.  

  

 

Text Decoration  

This chapter will teach you how to decorate your text in Microsoft word 2013. When I'm saying 

decorate, it means decorate by making it in italic shape, underlining the text or making it bold to look 

more fancy. Finally we will see how we can strikethrough a text.  

Making text bold:  

A bold text appears with heavy weight and dark ink and we use bold text to give more emphasis on 

the sentence. This is very simple to change selected text into bold font by following two simple steps:  

Step (1): Select the text that you want to change to a bold font. You can use any of the text selection 

method to select the text.  

Step (2): Click Font Bold [ B ] button in the Home tab Font group, or simply use Ctrl + B keys to 

make selected text bold.  



  

Making text Italic:  

An italic text appears with a small inclination and we use italicized text to differentiate to differentiate 

it from other text. This is very simple to change selected text into italic font by following two simple 

steps:  

Step (1): Select the text that you want to change to a bold font. You can use any of the text selection 

method to select the text.  

Step (2): Click Font Italic [ I ] button in the Home tab Font group, or simply use Ctrl + I keys to 

convert text in italic font.  

  

Underline the Text:  

An underlined text appears with an underline and we use underlined text to make it more distinguished 

from other text. This is very simple to change selected text into underlined font by following two 

simple steps:  



Step (1): Select the text that you want to change to a bold font. You can use any of the text selection 

method to select the text.  

Step (2): Click Font Underline [ U ] button in the Home tab Font group, or simply use Ctrl + U 

keys to put an underline under the text.  

  

Strikethrough the Text:  

Strikethrough text will look like a line has been drawn through its middle. A strikethrough text 

indicates that it has been deleted and not any more required. This is very simple to change selected 

text into strikethrough font by following two simple steps:  

Step (1): Select the text that you want to change to a bold font. You can use any of the text selection 

method to select the text.  

Step (2): Click Font Strikethrough [ abc ] button in the Home tab Font group to put a line in the 

middle of the text which is called strikethrough the text.  

  

  

 



Change Text Cases  

This chapter will teach you how to change cases of your text in Microsoft word 2013. You can also 

capitalize a character you are typing by pressing and holding SHIFT while you type. You can also 

press CAPS LOCK to have every letter that you type be capitalized, and then press CAPS LOCK 

again to turn off capitalization.  

Change Text to Sentence Case:  

A sentence case is the case where first character of every sentence is capitalized. This is very simple 

to change selected text into sentence case by following two simple steps:  

Step (1): Select the text that you want to change to a bold font. You can use any of the text selection 

method to select the text.  

Step (2): Click the Change Case button and then select Sentence Case option to capitalize the first 

character of every selected sentence.  

  

Change Text to Lowercase:  

A lowercase: is the case where every word of a sentence is in lowercase. This is very simple to change 

selected text into lowercase by following two simple steps:  

Step (1): Select the text that you want to change to a bold font. You can use any of the text selection 

method to select the text.  

Step (2): Click the Change Case button and then select Lowercase option to display all selected 

words in lowercase.  



  
Change Text to Uppercase:  

An uppercase is the case where every word of a sentence is in uppercase. This is very simple to change 

selected text into uppercase by following two simple steps:  

Step (1): Select the text that you want to change to a bold font. You can use any of the text selection 

method to select the text.  

Step (2): Click the Change Case button and then select UPPERCASE option to display all selected 

words in all caps. All characters of every selected word will be capitalized.  

  



Change Text to Capitalize:  

A capitalize case is the case where every first character of every selected word is in capital. This is 

very simple to change selected text into capitalize by following two simple steps:  

Step (1): Select the text that you want to change to a bold font. You can use any of the text selection 

method to select the text.  

Step (2): Click the Change Case button and then select Capitalize Each Word option to put a 

leading cap on each selected word.  

  

Toggle the Text:  

Toggle operation will change the case of every character in reverse way. A capital character will 

become lower case and lower case characteter will become upper case. This is very simple to toggle 

case of the text by following two simple steps:  

Step (1): Select the text that you want to change to a bold font. You can use any of the text selection 

method to select the text.  

Step (2): Click the Change Case button and then select tOGGLE cASE option to change all 

lowercase words into uppercase and uppercase words into lowercase.  



  

  

Change Text Colors  

This chapter will teach you how to change text colors and how to mark text which should look like it 

was marked with a highlighter pen. Finally we will learn how to apply different effects on a text.  

Change Font Colors:  

By default any typed text comes in black color, but you can change your font color to any of the color 

which can imagine. This is very simple to change text color by following two simple steps:  

Step (1): Select the text that you want to change to a bold font. You can use any of the text selection 

method to select the text.  

Step (2): Click the Font Color button triangle to display a list of colors. Try to move your mouse 

pointer over different colors and you will see text color will change automatically. You can select any 

of the colors available by simply clicking over it.  

If you click at the left portion of the Font Color button, then already selected color will be applied to 

the text, so you would have to click over small triangle to display a list of colors.  



  

If you do not find a color of your choice, you can use More Colors option to display color pallet box 

which allows you to select a color from range of millions of colors.  

Highlight Text with Colors:  

You can highlight a selected text using any color and it will look like it was marked with a highlighter 

pen. Usually we highlight a text using yellow color. This is very simple to highlight a text with a color 

by following two simple steps  

Step (1): Select the text that you want to change to a bold font. You can use any of the text selection 

method to select the text.  

Step (2): Click the Text Highlight Color button triangle to display a list of colors. Try to move your 

mouse pointer over different colors and you will see text color will change automatically. You can 

select any of the colors available by simply clicking over it.  

If you click at the left portion of the Text Highlight Color button, then already selected color will be 

applied to the text, so you would have to click over small triangle to display a list of colors.  



  

Apply Text Effects:  

Microsoft word provides a list of text effect which will beautify the document, specially cover page 

or headings of the document. This is very simple to apply various text effects by following two simple 

steps:  

Step (1): Select the text that you want to change to a bold font. You can use any of the text selection 

method to select the text.  

Step (2): Click the Text Effect button to display a list of effects including shadow, outline, glow, 

reflection etc. Try to move your mouse pointer over different effects and you will see text effect will 

change automatically. You can select any of the text effect available by simply clicking over it.  



  

  

Text Alignments  

There are four types of paragraph alignment are available in Microsoft Word left-aligned, centered, 

right-aligned, and justified.  

Left Aligned Text:  

A paragraph's text will be said left aligned if it is aligned with left margin. Here is a simple procedure 

to make a paragraph text left aligned.  

Step (1): Click anywhere on the paragraph you want to align and click Align Text Left button 

available on Home tab or simply press Ctrl + L keys.  



  

Center Aligned Text:  

A paragraph's text will be said center aligned if it is in the center of the left and right margins. Here 

is a simple procedure to make a paragraph text center aligned.  

Step (1): Click anywhere on the paragraph you want to align and click Center button available on 

Home tab or simply press Ctrl + E keys.  



  

Right Aligned Text:  

A paragraph's text will be said right aligned if it is aligned with right margin. Here is a simple 

procedure to make a paragraph text right aligned.  

Step (1): Click anywhere on the paragraph you want to align and click Align Text Right button 

available on Home tab or simply press Ctrl + R keys.  



  

Justify Aligned Text:  

A paragraph's text will be said justify aligned if it is aligned with both left and right margins. Here is 

a simple procedure to make a paragraph text justify aligned.  

Step (1): Click anywhere on the paragraph you want to align and click Justify button available on 

Home tab or simply press Ctrl + J keys.  



  

When you click Justify button, it displays four options, justify, justify low, justify high and justify 

medium. You need to select only justify option. Difference between these options is that low justify 

creates little space between two words, medium creates a bit more space and high creates maximum 

space between two words to justify the text.  

  

Indent Paragraphs  

As you know margin settings determine the blank space that appears on each side of a paragraph.  

You can indent paragraphs in your document from the left margin, the right margin, or both margins. 

This chapter will teach you how to indent your paragraphs with or without first line of the paragraphs.  

Left Indentation:  

Left indentation means to move the left edge of the paragraph inward towards the center of the 

paragraph. Let us use the following steps to create left indentation.  

Step (1): Click anywhere on the paragraph you want to indent left and click Increase Indent button 

available on Home tab or simply press Ctrl + M keys. You can click multiple times to create deeper 

indentation.  



  

Step (2): You can remove left indentation by clicking Decrease Indent button available on Home 

tab or simply press Ctrl + Shift+ M keys. You can click multiple times remove deeper indentation.  

You can also use to Paragraph Dialog Box to set left and right indentations. We will see this dialog 

box in last section of this chapter.  

Right Indentation:  

Right indentation means to move the right edge of the paragraph inward towards the center of the 

paragraph. Let us use the following steps to create right indentation.  

Step (1): Click anywhere on the paragraph you want to indent right and click Increase Right Indent 

spinner available on Page Layout tab. You can click multiple the spinner times to create deeper 

indentation. You can use Left Indent spinners as well to set left indentation from the same place.  



  

Step (2): You can remove right indentation by clicking the Decrease Right Indent spinner in 

opposite direction.  

You can also use to Paragraph Dialog Box to set left and right indentations. We will see this dialog 

box in the next section.  

First Line Indentation:  

You can move the left side of the first line of a paragraph inward toward the center. Let us see the 

procedure to perform first line indentation.  

Step (1): Click anywhere on the paragraph you want to indent right and click the Paragraph Dialog 

Box Launcher available on Home tab.  

Step (2): Click Before Text spinner to set left indentation and select First Line Option to move the 

left side of the first line of a paragraph inward toward the center. You can control the movement by 

setting Indentation Unit. A preview box will give idea no the indentation status.  



  

Hanging Indentation:  

You can move the left side of the first line of a paragraph leftward, away from the center which is 

called hanging indentation. Let us see the procedure to perform hanging indentation.  

Step (1): Click anywhere on the paragraph you want to indent right and click the Paragraph Dialog 

Box Launcher available on Home tab.  

Step (2): Click Before Text spinner to set left indentation and select Hanging Option to move the 

left side of the first line of a paragraph leftward, away from the center. You can control the movement 

by setting Indentation Unit. A preview box will give idea no the indentation status.  



  

You can use After Text spinner to set the right indentation. You can try it yourself.  

  

Create Bullets  

Microsoft word provides bullets and numbers to put a list of items in a nice order. This chapter will 

teach you simple steps to create either of the bulleted or numbered lists in simple steps.  

Create a List from Existing Text:  

This is very simple to convert a list of lines into a bulleted or numbered list. Following are the simple 

steps to create either bulleted list or numbered list.  

Step (1): Select a list of text to which you want to assign bullets or numbers. You can use any of the 

text selection method to select the text.  

Step (2): Click the Bullet Button triangle to display a list of bullets you want to assign to the list.  

You can select any of the bullet style available by simply clicking over it.  



  

Step (3): If you are willing to create a list with numbers then click the Numbering Button triangle 

instead of bullet button to display a list of numbers you want to assign to the list. You can select any 

of the numbering style available by simply clicking over it.  



  

Create a List as You Type:  

You can create a bulleted list as you type. Word will automatically format it according to your text. 

Following are the simple steps to create bulleted list as you type.  

Step (1): Type *, and then either press the SPACEBAR or press TAB key, and then type the rest of 

what you want in the first item of the bulleted list.  

Step (2): When you are done with typing, press Enter to add the item in the list automatically and go 

to add next item in the list.  

Step (3): Repeat Step 2 for each list item.  



  

You can create a numbered list as you type. Word will automatically format it according to your text. 

Following are the simple steps to create numbered list as you type.  

Step (1): Type 1, and then either press the SPACEBAR or press TAB key, and then type the rest of 

what you want in the first item of the numbered list.  

Step (2): When you are done with typing, press Enter to add the item in the list automatically and go 

to add next item in the list.  

Step (3): Repeat Step 2 for each list item.  



  

You can create sub-lists which are called multi-lists. This is simple to create sub-lists, just press Tab 

key to put items in sub-list. You can try it yourself.  

  

Set Line Spacings  

A line spacing is the distance between two lines in a Microsoft Word document. You can increase or 

decrease this distance as per your requirement by following few simple steps. This chapter will 

explain how to set distance between two lines as well as how to set distance between two paragraphs.  

Spacing between Lines:  

Following are the simple steps to adjust spacing between two lines of the document.  

Step (1): Select the paragraph or paragraphs for which you want to define spacing. You can use any 

of the text selection method to select the paragraph(s).  

Step (2): Click the Line and Paragraph Spacing Button triangle to display a list of options to adjust 

space between the lines. You can select any of the option available by simply clicking over it.  



  

Spacing between Paragraphs:  

You can also set distance between two paragraphs. Following are the simple steps to set this distance.  

Step (1): Select the paragraph or paragraphs for which you want to define spacing and click the 

Paragraph Dialog Box Launcher available on Home tab.  

Step (2): Click Before spinner to increase or decrease the space before the selected paragraph. Similar 

way click After spinner to increase or decrease the space after the selected paragraph. Finally click 

OK button to apply the changes.  



  

You can use Line Spacing option available at the dialog box to set line spacing as we have seen in 

previous example. You can try it yourself.  

  

Borders and Shades  

Microsoft Word allows you to place a border on any or all of the four sides of selected text, 

paragraphs, and pages. You can also add many type of shading to the space occupied by selected text, 

paragraphs, and pages. This chapter will teach you how to add any of the borders ( left, right, top or 

bottom) around a text or paragraph or a page and how to add different shadows to them.  

Add Borders To Text:  

Following are the simple steps to add border to any text or paragraph.  

Step (1): Select the text or paragraph to which you want to add border. You can use any of the text 

selection method to select the paragraph(s).  

Step (2): Click the Border Button to display a list of options to put a border around the selected text 

or paragraph. You can select any of the option available by simply clicking over it.  



  

Step (3): Try to add different borders like left, right top or bottom by selecting different options from 

the border options.  

  

Step (4): To delete the existing border, simply select No Border option from the border options.  



Note: You can add a horizontal line by selecting Horizontal Line option from the boder options. 

Otherwise yype --- (three hyphens) and press ENTER. A single, light horizontal line will be created 

between the left and right margins.  

Add Borders To Page:  

You can add borders of your choice to word pages by following the simple steps given below.  

Step (1): Click the Border Button to display a list of options to put a border. Select Border and 

Shading option available at the bottom of list of the options as shown in above screen capture. This 

will display a Border and Shading dialog box. This dialog box can be used to set borders and shading 

around a selected text or page borders.  

  

Step (2): Click Page Border tab which will display a list of border settings, styles and options 

whether this border should be applied to the whole document or just one page or first page.  

Step (3): You can use Preview section to disable or enable left, right , top or bottom borders of the 

page. Follow the given instruction in preview section itself.  

Step (4): You can customize your border by setting its color, width by using different art available 

under style section.  

  



  

You can have similar or even better borders as given below.  

  

Add Shades To Text:  

Following are the similar steps to add shades on a selected text or a paragraph(s).  



Step (1): Click the Border Button to display a list of options to put a border. Select Border and 

Shading option available at the bottom of list of the options as shown in above screen capture. This 

will display a Border and Shading dialog box. This dialog box can be used to set borders and shading 

around a selected text or page borders.  

  

Step (2): Click Shading tab which will display options to select fill, color and style and whether this 

border should be applied to Paragraph or Text.  

Step (3): You can use Preview section to have an idea about the expected result. Once you are done, 

click OK button to apply the result.  



  

  

Set Tabs  

Microsoft Word tabs help in setting up information properly within a column. Word enables you to 

set left, center, right, decimal, or bar tabs to line up columnar information. By default, Word places 

tabs every .5 inch across the page between the left and right margins.   

Tab  Description  

Left  Left-aligns text at tab stop and this is the default tab.  

Center  Centers text over tab stop.  

Right  Right-aligns text at tab stop.  

Decimal  Aligns numbers at decimal point over tab stop.  

Bar  Creates a bar to separate the text.  

Setting a Tab:  

Following are the simple steps to set center and right tabs in a word document. You can use similar 

steps but different tabs to setup decimal and bar tabs.  



Step (1): Type some text that you want to line up with tab stops. Press the Tab key only once between 

each column of information you to want to line up. I typed following three lines  

  

Step (2): Select a tab type using Tab Button, let's say center tab and finally select the paragraph or 

paragraphs whose tabs you want to set. Next click the ruler where you want the tab to appear, a tab 

will appear at the ruler where you just clicked and selected text will be adjusted in the center.  

  

Step (3): Now select right tab using Tab Button and click the ruler at the right side where you want 

to align text at right side. A right tab will appear at the ruler where you just clicked and selected text 

will be right aligned.  



  

Moving a Tab:  

You can move an already set tab at a particular location by following the simple steps.  

Step (1): Click just before the line for which you want to change the tab setting. Drag the tab sign 

available at the ruler to the left or right.  

  
Step (2): A vertical line marks its position as you drag and when you click and drag a tab, the text 

moves with the tab.  



  

 

  

Copy and Apply Formatting  

If you already have a well formatted text and you want to apply similar formatting to another text then 

Microsoft Word provides a feature to copy and apply a format from one text to another text. This is 

very useful and time saving operation.  

Copy and Apply of text formatting works for various text attributes for example text fonts, text colors, 

margins, headings etc.  

Copy and Apply Text Formatting:  

Following are the simple steps to copy and apply text formatting from one portion of your document 

to another portion of your document in a word document.  

Step (1): Select the text containing the formatting that you want to copy. I have selected a text which 

has bold and underlined font as shown below.  



  

Step (2): click the Home tab and click the Format Painter button to copy the format of the selected 

text. As soon as you click the format painter button, the mouse pointer changes to a paint brush when 

you move the mouse over your document.   

Step (3): Now you are ready to apply the copied text format to any of the selected text. So select a 

text using mouse where you want to apply the copied text format. While selecting a text, you have to 

make sure that your mouse pointer is still in paint brush shape. After selecting the text, just release 

right click button of the mouse and you will see that newly selected text is changed to the format used 

for the original selection. You can click anywhere outside the selection to continue working on your 

document for further editing.  



  

Copy and Apply Text Formatting multiple times:  

Step (1): If you are intended to apply formatting at multiple places, then you would have to double 

click Format Painter button while copying text format. Later on you just keep selecting text where 

you want to apply the text formatting.  

Step (2): When you are done with applying formatting at all the places, again click once at Format 

Painter to come out of format applying operation.  

  

Adjust Page Margins  

Margins are the space between the edge of the paper and the text. You can adjust the right, left, top, 

and bottom margins of your document. By default, Word sets all margins left, right, top, and bottom 

to 1 inch.  

Below, I have shown top, left and right margins, if you will type complete page, word will leave 1 

inch bottom margin as well.  



  

Adjust Margins:  

Following are the simple steps which will be used to set margins for an opened document.  

Step (1): Open the document whose margins you want to set. If you want the margins to apply only 

to a selected part of a document, select that part now.  

Step (2): Click the Page Layout tab, and click Margins button in the Page Setup group. This will 

display a list of options to be selected but you have to click Custom Margins option available at the 

bottom.  

You can also select any of the predefined margins from the list, but using custom margins option you 

will have more control on all the settings.  



  

Step (3): You will have to display a Page Dialog Box as shown below where you can set top, left, 

right and bottom margins under the Margins tab. Select Apply to: option to apply the margin on 

selected text or complete document.  



  

Step (4): If you are going to bind the document and want to add an extra amount of space on one edge 

for the binding, enter that amount in the Gutter text box, and select the side the gutter is on with the 

Gutter Position drop-down list. After setting all the desired values for all the margins, click OK 

button to apply the margins.  

  

Add Header and Footer  

Headers and footers are parts of a document that contain special information such as page numbers 

and the total number of pages, the document title, company logo, any photo etc. The header appears 

at the top of every page, and the footer appears at the bottom of every page.  

Add Header and Footer:  

Following are the simple steps to add header and footer in a word document.  

Step (1): Click the Insert tab, and click either Header button or Footer button whatever you want 

to add first. Assume you are going to add Header, so when you click Header button it will display a 

list of built-in Headers from where you can choose any of the headers by simply clicking on it.  



  

Step (2): Once you select any of the headers, it will be applied to the document in editable mode and 

the text in your document will appear dimmed, Header and Footer buttons appear on the Ribbon 

and a Close Header and Footer button will also appear at the top-right corner.  

  



Step (3): Finally you can type your information whatever you want to have in your document header 

and once you are done, click Close Header and Footer to come out of header insertion mode. You 

will see final result as follows.  

  

You can follow a similar procedure to add footer in your document.  

Edit Header and Footer:  

Follow the following simple steps in case you want to edit existing header or footer of your document.  

Step (1): Click the Insert tab, and click either Header button or Footer button whatever you want 

to edit. Assume you are going to edit Header, so when you click Header button it will display a list 

of options including Edit Header option.  



  

Step (2): Just click on it and word will display editable header for you as shown below.  

  

Step (3): Now you can edit your document header and once you are done, click Close Header and 

Footer to come out of header edit mode.  

You can follow a similar procedure to edit footer in your document.  



Add Page Numbers  

Microsoft Word automatically assign page numbers on the pages of your document. Typically, page 

numbers are printed either in header or footer but you have option also can display the page number 

in the left or right margins at the top or the bottom of a page.  

Add Page Numbers:  

Following are the simple steps to add page numbers in a word document.  

Step (1): Click the Insert tab, and click Page Number button available in header and footer section. 

This will display a list of options to display page number at the top, bottom, current position etc.  

  

Step (2): When you move your mouse pointer over the available options, it displays further styles of 

page numbers to be displayed. For example when I take mouse pointer at Bottom of Page option it 

displays following list of styles.  



  

Step (3): Finally select of the page number styles which you like most. I selected Accent Bar 1 style 

by clicking over it. After this step you will enter in Page Footer modification mode, so you would 

have to click Close Header and Footer button to come out of footer edit mode.  

You can format your page numbers using Format Page Numbers option available under the listed 

options.  



  

Remove Page Numbers:  

Following are the simple steps to remove page numbering from a word document.  

Step (1): Click the Insert tab, and click Page Number button available in header and footer section. 

This will display a list of options to display page number at the top, bottom, current position etc and 

at the bottom you will have Remove Page Numbers option. Just click this option and it will delete 

your all the page numbers set in your document.  



  

  

Insert Page Breaks  

Microsoft Word automatically starts a new page when the current page becomes filled with text but 

you can insert a page break to force Word to start text on a new page. You can insert a page break 

using either the mouse or the keyboard.  

Insert Page Breaks:  

Following are the simple steps to insert page breaks in a word document.  

Step (1): Bring your insertion point immediately before the text that you want to appear on a new 

page.  

Step (2): Click the Insert tab, and click Page Break button available in the Pages group.  



  

Word inserts a page break and moves all text after the page break onto a new page. You can also use 

Ctrl + Enter keys to create a page break at the pointed location.  

  

Delete a Page Break  



Just put insertion point on previous page of the page break you want to delete. Press Delete key 

multiple times until both the pages get merged.  

Insert Blank Pages  

There may be a situation when you would like to insert a blank pages in between your text pages. A 

blank page is a page which does not have any text or any other content over it. This chapter will teach 

you how to insert as well as how to delete a blank page from your Microsoft Word document.  

Insert Blank Pages:  

Following are the simple steps to insert blank page in a word document.  

Step (1): Bring your insertion point immediately before the text that you want to insert a blank page.  

Step (2): Click the Insert tab, and click Blank Page button available in the Pages group.  

  

Word inserts a new blank page and moves all text after the page break onto a new page.  



  

Delete Blank Pages:  

Following are the simple steps to delete blank page from a word document.  

Step (1): Click the Home tab, and click Show/Hide ¶ paragraph marks button available in the 

Paragraph group or simply press Ctrl + Shift + * keys. This will display all the page breaks as shown 

below:  

  

Step (2): Bring your cursor immediately before the Page Break mark available on the blank page 

and press Delete Key. This will delete the blank page and again you can click Show/Hide ¶ paragraph 

marks button to hide all the paragraph marks.  



  

Cover Pages  

Almost all the good documents and books have an attractive first page that includes the document 

title, its subject, author and publisher name etc. This first page is usually called Cover Page and 

Microsoft Word provides an easy way to add a cover page.  

Add Cover Pages:  

Following are the simple steps to add a cover page in a word document.  

Step (1): Click the Insert tab, and click Cover Page button available in the Pages group. This will 

display a list of Built-in Cover Pages as shown below.  

  

Step (2): Just click the cover page from the gallery that you want to add to your document. Selected 

cover page will be added as the first page of your document which can you modify as per your need. 

If you want to place cover page elsewhere except first page, right-click the cover page in the gallery 

and select the location you want from the menu that appears.  



  

Delete Cover Pages:  

Following are the simple steps to delete an existing cover page from a word document.  

Step (1): Click the Insert tab, and click Cover Page button available in the Pages group. This will 

display a list of Built-in Cover Pages as shown below. There you will find an Remove Current 

Cover Page option available at the bottom of cover page gallery.  



  

Step (2): Just click Remove Current Cover Page option and your cover page will be deleted form 

your document.  

  

Page Orientation  

Page Orientation is useful when you print your pages. By default Microsoft Word shows a page in 

portrait orientation and in this case page width is less than page height and page will be 8.5 inches x 

11 inches. You can change page orientation from portrait to landscape orientation in which case page 

width will be more than page height and page will be 11 inches x 8.5 inches.  

Change Page Orientation:  

Following are the simple steps to change the page orientation of a word document.  

Step (1): Open a word document for which you want to change the orientation. By default, orientation 

will be Portrait Orientation as shown below.  



  

Step (2): Click the Page Layout tab, and click Orientation button available in the Page Setup group.  

This will display an Option Menu having both the options (Portrait & Landscape) to be selected.  



  

Step (3): Click any of the options you want to set to orientation. Because my page is already in portrait 

orientation, so I will click Landscape option to change my orientation to landscape orientation.  

  

  

Create a Table  

A table is a structure of vertical columns and horizontal rows with a cell at every intersection. Each 

cell can contain text or graphics, and you can format the table in any way you want. Usually top row 

in the table is kept as a table header and can be used to put some informative instruction.  

Create a Table:  

Following are the simple steps to create a table in a word document.  



Step (1): Click the Insert tab, and click Table button. This will display a simple grid shown below. 

When you move your mouse over the grid cells, it makes a table in the table which appears in the 

document. You can make your table having desired number of rows and columns.  

  

Step (2): Click the square representing the lower-right corner of your table, which will create a actual 

table in your document and word goes in table design mode giving lots of options to work with table 

as shown below.  

  



Step (3): This is the optional step if you want to have fancy table. Click Table Styles button to 

display a gallery of table styles. When you move your mouse over any of the styles, it shows real time 

preview of your actual table.  

  

Step (4): To select any of the styles, just click over the built-in table style and you will see that 

selected style has been applied on your table.  



  

Delete a Table:  

Following are the simple steps to delete an existing table from a word document.  

Step (1): Click anywhere in the table you want to delete.  

Step (2): Click the Layout tab, and click Delete Table option under the Delete Table Button to 

delete complete table from the document along with its content.  

  



  

  

Rows & Columns  

As discussed in previous chapter, a table is a structure of vertical columns and horizontal rows with a 

cell at every intersection. A Word table can contain as many as 63 columns but the number of rows 

is unlimited. This chapter will teach you how to add and delete rows and columns in a table.  

Add a Row:  

Following are the simple steps to add rows in a table of a word document.  

Step (1): Click a row where you want to add an additional row and then click Layout tab to have 

following screen.  

  

Step (2): Now use Row & Column group of buttons to add any row below or above to the selected 

row. If you click Insert Below button, it will add a row just below the selected row as follows.  



  

If you click Insert Above button, it will add a row just above the selected row.  

Delete a Row:  

Following are the simple steps to delete rows from a table of a word document.  

Step (1): Click a row which you want to delete from the table and then click Layout tab to have 

following screen.  



  

Step (2): Click the Layout tab, and click Delete Rows option under the Delete Table Button to 

delete the selected row.  

  

Add a Column:  

Following are the simple steps to add columns in a table of a word document.  

Step (1): Click a column where you want to add an additional column and then click Layout tab to 

have following screen.  



  

Step (2): Now use Row & Column group of buttons to add any column left or right to the selected 

column. If you click Insert Left button, it will add a column just left to the selected column as follows.  

  

If you click Insert Right button, it will add a column just right to the selected column.  

Delete a Column:  

Following are the simple steps to delete columns from a table of a word document.  

Step (1): Click a column which you want to delete from the table and then click Layout tab to have 

following screen.  



  

Step (2): Click the Layout tab, and click Delete Column option under the Delete Table Button to 

delete the selected column.  

  
  

Move a Table  

Microsoft Word allows to move a table from one location to another location along with its content. 

This chapter will give you simple steps to move a table within the same document, though you can 

move a table from one document to another document using cut and paste operation.  



Move a Table:  

Following are the simple steps to move a table with-in the same word document.  

Step (1): Bring your mouse pointer over the table which you want to move from location to another 

location. As soon as you bring your mouse pointer inside the table, a small Cross Icon will appear at 

the top-left corner of the table as shown below.  

  

Step (2): Click over the small Cross Icon which will select the whole table. Once table is selected, 

use Cut button or simply press Ctrl + X keys to cut the table from its original location.  

Step (3): Bring your insertion point at the location where you want to move the table and use Paste 

button or simply press Ctrl + V keys to paste the table at the new location.  



  

  

Resize a Table  

Microsoft Word allows to resize a table to make it smaller and bigger as per your requirement. This 

chapter will give you simple steps to resize a table.  

Resize a Table:  

Following are the simple steps to resize a table available in a word document.  

Step (1): Bring your mouse pointer over the table which you want to resize. As soon as you bring 

your mouse pointer inside the table, a small Cross Icon will appear at the top-left corner and a small 

Resize Icon will appear at the bottom-right corner of the table as shown below.  



  

Step (2): Bring mouse cursor over the Resize Icon till it changes to diagonal double sided arrow and 

this is the time when you need to press left mouse button and keep holding the button while resizing 

the table. Drag the table up to make it shorter or down to make it larger. You can drag the table 

diagonally to simultaneously change both the width and height of the table.  



  

  

Merging Cells  

Microsoft Word allows merging two or more cells to create one large cell. You would frequently need 

to merge columns of the top row to create title of the table. You can merge cells either row-wise or 

column-wise, rather you cannot merge cells diagonally. This chapter will teach you how to merge 

multiple rows or columns.  

Merging Cells:  

Following are the simple steps to merge table cells in a word document.  

Step (1): Bring your mouse pointer position inside the first cell you want to merge. Now press Shift 

key and click the cells around the cell which you want to merge into the first cell. This will highlight 

the cells which you click and they will be ready to be merged.  



  

Step (2): Now click the Layout tab and then click Merge Cells Button which will merge all the 

selected cells.  

  

After merging the cells, all the content of the cells will be scrambled which you can fix later as you 

like. For example, you can convert the merged cells text into title or some other description. For 

example, let us have center aligned and bigger font text as follows on top of the table.  



  

  

Split a Table  

Sometime there will be a situation when you would like to split an existing table into two or more 

tables. Microsoft Word allows splitting a table into multiple tables but a single operation will always 

divide a table into two tables. This chapter will teach you how to split a table into two smaller tables.  

Split a Table:  

Following are the simple steps to split a table into two tables in a word document.  

Step (1): Bring your mouse pointer position anywhere in the row that should appear as the first row 

of the new table.  



  

Step (2): Now click the Layout tab and then click Split Table Button which will split the table into 

two tables and selected row will become the first row of the lower table.  

  

After splitting the table into two tables, you can further divide it into two parts and you can continue 

dividing word tables as long as a table has more than one number of rows.  



  

  

Split Table Cells  

Previous chapter taught us how to divide a table into multiple tables. Sometime you will need to split 

a table cell into two or more sub-cells. Microsoft Word allows splitting a cell into multiple cells. This 

chapter will teach you how to split a cell into multiple smaller sub-cells.  

Split a Cell:  

Following are the simple steps to split a cell into two sub-cells of a table available in word document.  

Step (1): Bring your mouse pointer position inside a cell that you want to divide into multiple cells.  



  

Step (2): Now click the Layout tab and then click Split Cells Button which will display a dialog 

box asking for number of rows and columns to be created from the selected cell.  

  

Step (3): Select the desired number of rows and columns which you would like to have in resultant 

cell and finally click OK button to apply the result.  



  

You can divide a cell into multiple cells either row-wise or column-wise or both.  

  

Table Borders & Shades  

Microsoft Word allows you to place a border on any or all of the four sides of a table very similar to 

text, paragraphs, and pages. You can also add many type of shading to table rows and columns. This 

chapter will teach you how to add any of the borders ( left, right, top or bottom) around a table and 

how to add different shadows to various rows and columns of the table.  

Add Borders To Table:  

Following are the simple steps to add borders in a table cell available in word document.  

Step (1): Select the table to which you want to add border. To select a table, click over the table 

anywhere which will make Cross Icon visible at the top-left corner of the table. Just click this cross 

icon to select the table.  

Step (2): Click the Border Button to display a list of options to put a border around the selected 

table. You can select any of the option available by simply clicking over it.  



  

Step (3): Try to add and remove different borders like left, right top or bottom by selecting different 

options from the border options.  

  

Step (4): You can apply border to any of the selected row or column. You can try it yourself.  

Step (5): To delete the existing border, simply select No Border option from the border options.  



Using Border Options:  

You can add borders of your choice to word table by following the simple steps given below.  

Step (1): Click the Border Button to display a list of options to put a border. Select Border and 

Shading option available at the bottom of list of the options as shown in above screen capture. This 

will display a Border and Shading dialog box. This dialog box can be used to set borders and shading 

around a selected table.  

  

Step (2): Click Border tab which will display a list of border settings, styles and options whether this 

border should be applied to the table or text or paragraph.  

Step (3): You can use Preview section to disable or enable left, right , top or bottom borders of the 

selected table or row or column. Follow the given instruction in preview section itself to design the 

border you like.  

Step (4): You can customize your border by setting its color, width by using different width thickness 

available under style section.  

  



  

Add Shades To Table:  

Following are the similar steps to add shades on a selected table or its rows or columns.  

Step (1): Select a row or column where you want to apply shade of your choice.  

  

Step (2): Click the Border Button to display a list of options to put a border. Select Border and 

Shading option available at the bottom of list of the options. This will display a Border and Shading 

dialog box. This dialog box can be used to set borders and shading around selected row(s) or 

column(s).  



  

Step (2): Click Shading tab which will display options to select fill, color and style and whether this 

border should be applied to cell or table or selected text.  

Step (3): You can use Preview section to have an idea about the expected result. Once you are done, 

click OK button to apply the result.  

  
  

  



Quick Styles  

Microsoft Word provides a gallery of Quick Styles that you can apply to headings, titles, text, and 

lists. Quick styles gives you with sets of canned formatting choices, such as font, boldface, and color 

which we will see in this chapter.  

Apply Quick Styles:  

Following are the simple steps to apply quick styles on selected text.  

Step (1): Select a text on which you want to apply a style. Using style you can make selected text as 

a heading or subheading or title of the document. You can try using different styles on your text based 

on your requirement.  

Step (2): Click the Home tab and then move your mouse pointer over the available styles in Style 

Gallery and you will see your selected text will change its style based on the selected style. You can 

display more available styles by clicking over More Style button.  

  

Step (3): Finally to apply a selected style, just click over the style and you will find that it is has been 

applied on your selected text.  



  

You can bring a text to its normal appearance by selecting Normal style available in Style Gallery.  

Change Styles:  

Change Style would allow to change the default font, color, paragraph spacing and style set for a 

document. Following are the simple steps to change the default style.  

Step (1): Open the document for which you would like to change the style. Click the Home tab and 

then click Change Styles button which will show you all the options to be changed. You can change 

Style, Font, Color and Spacing of the paragraph.  

  



Step (2): Now let's say you want to change style set, Click the Style Set option, this will display a 

sub-menu to select any of the available setyle set. When you move your mouse over different style 

sets, it will give you real time text preview to give an idea about the final result.  

  

Step (3): Finally to apply a selected style set, just click over the style set and you will find that it is 

has been applied on your document.  

  



Similar way you can try applying Font, Color and Paragraph Spacing. You can try these options 

yourself.  

Use Templates  

Microsoft Word template is a collection of styles which defines paragraph styles for regular text 

paragraphs, a title, and different levels of headings. You can use any of the already existing templates 

for your word document or you can design a template which can be used for your all the company 

documents.  

Use Graphics  

You can beautify your Microsoft Word documents by inserting a variety of graphics. There are slight 

differences in adding graphics in your word document. This chapter will teach you two ways of adding 

graphics and rest will leave up to you to try. further  

Adding Picture in Document:  

Following are the simple steps to add an existing picture in your word document. It is assumed that 

you already have a picture available on your PC before you add this picture in your word document. 

Step (1): Click in your document where you want to add a picture.  

Step (2): Click the Insert tab and then click Picture option available in illustrations group, which 

will display Insert Picture dialog box.  

  

Step (3): You can select a required picture using Insert Picture dialog box. When you will click 

Insert button, selected picture will be inserted in your document. You can play with your inserted 



picture in different ways, like you can apply quick styles to your picture, you can resize it, or you can 

change its color it. To try it, just double click your inserted image and Word will give you numerous 

options available under Format tab to format your inserted graphics.  

  

You can try yourself to insert other available graphics like Clip Art, Different Shapes, Charts and 

Smart Art or Screenshots. Just click over them and you will find your way very easily.  

Adding WordArt in Document:  

Word Art provides a way to add fancy words in your word document. You can document your text in 

a variety of ways. Following are the simple steps to add a WordArt in your document.  

Step (1): Click in your document where you want to add a WordArt.  

Step (2): Click the Insert tab and then click WordArt option available in Text group, which will 

display a gallery of WordArt  



  

Step (3): You can select any of the WordArt style from the displayed gallery by clicking on it. Now 

you can modify the inserted text as per your requirement and you can make it further beautiful by 

using different options available. To try it, just double click your inserted WordArd and Word will 

give you numerous options available from Format tab to format your image. Most frequently used 

options are Shape Styles and WordArt Styles.  

  



You can try yourself to apply different options on the inserted WordArt by changing its shape styles, 

colors, WordArt Styles etc  

  

Preview Documents  

When you are ready for printing your word document, it is always recommended to preview the 

document before your send document for final printing. During preview of the document you might 

discover that set margin is not appropriate or many items may not look good after printing so better 

to fix them after having a preview of the document. You can also have the option to specify which 

pages to print, select a printer, specify the paper size on which you want to print, and set other printing 

options.  

Preview Documents:  

Following are the simple steps to preview your Microsoft Word Document.  

Step (1): Open the document for which you want to see the preview.  

  

Step (2): Click the File tab and then Print option which will display a preview of the document in 

the right column. You can scroll up or scroll down your document to walk through the document 

using given Scrollbar. In next chapter, we will learn how to print the previewed document and how 

to set different printing options.  



  
Step (3): Once you are done with your preview, you can click Home tab to go to the actual content 

of the document.  

  

Printing Documents  

Consider you are done with previewing and proofing your document and ready for the final printing. 

This chapter will teach you how to print a part or complete Microsoft Word document.  

Printing Documents:  

Following are the simple steps to print your Microsoft Word Document.  

Step (1): Open the document for which you want to see the preview. Next click the File tab and then 

Print option which will display a preview of the document in the right column. You can scroll up or 

scroll down your document to walk through the document using given Scrollbar. Middle column 

gives various options to be set before your send your document to the printer.  



  

Step (2): You can set various other printing options available. Select from among the following 

options, depending on your preferences.  

  



  

SN  Option and Description  

1  
Copies  

Set the number of copies to be printed, by default you will have one copy of the document.  

2  

Print Custom Range  

This option will be used to print a particular page of the document just type that number in 

Pages option, if you want to print all the pages from 7 till 10 then you would have to specify 

this option as 7-10 and word will print only 7th, 8th, 9th and 10th pages.  

3  

Print One Sided  

By default you print page one side of the page, but there is one more option where you would 

turn up your page manually in case you want to print your page on both sides of the page.  

4  

Collated  

By default multiple copies will print Collated, but if you are printing multiple copies and 

you want the copies uncollated, select the Uncollated option.  

5  

Orientation  

By default page orientation is set to Portrait, but if you are willing to print your in landscape 

mode then select Landscape mode.  

6  
A4  

By default page size is A4, but you can select other page sizes available in the drop down list.  

7  

Custom Margin  

Click the Custom Margins drop-down list to choose the document margins you want to use. 

For instance, if you want to print fewer pages, you can create narrower margins; to print with 

more white space, create wider margins.  

8  

1 Page Per Sheet  

By default number of pages per sheet is 1 but you can print multiple pages on a single sheet. 

Select any option you like from the given drop down list by clicking over 1 Page Per Sheet 

option.  

Step (3): Once you are done with your setting, click on Print button which will send your document 

to the printer for final printing.  



  

  

Set Watermark  

A watermark is a picture that shows up faintly behind the text on a word document page. When you drafting a document, you can 

watermark the document with Draft Copy stamp, or you can watermark a duplicate document with Duplicate stamp.  
Microsoft Word allows you to stamp with watermark using simple steps explained in this chapter.  

Set Standard Watermark:  
Following are the simple steps to set standard watermark in word document. A standard watermark is the one which is already defined 

by words and can not modify their font or color etc.  

Step (1): Open a word document in which you want to add a watermark.  

Step (2): Click the Page Layout tab and then click Watermark button to display a list of standard watermark options.  



  

Step (3): You can select any of the available standard watermarks by simply clicking over it. This will be applied to all the pages of 

the word. Assume we select Confidential watermark.  

  

Set Custom Watermark:  
Following are the simple steps to set custom watermark in word document. A custom watermark is the one which can be modified text 

and its font, color and size etc.  

Step (1): Open a word document in which you want to add a watermark.  

Step (2): Click the Page Layout tab and then click Watermark button to display a list of standard watermark options. At the bottom 

you will find Custom Watermark option.  



  

Step (3): Click over the Custom Watermark option which will display Printed Watermark dialog box.  

  



Step (4): Now you can set a picture as watermark or you can set predefined text as watermark or you can type your text in Text box 

available at Printed Watermark dialog box. We will set text watermark as DUPLICATE and set its font color and font size. Once 

all the parameters are set, click OK button to set the parameters.  

  

Remove Watermark:  
Following are the simple steps to remove an existing watermark from a word document.  

Step (1): Open a word document from which you want to delete a watermark.  

Step (2): Click the Page Layout tab and then click Watermark button to display a list of standard watermark options. At the bottom 

you will find Remove Watermark option.  



  

Step (3): Click Remove Watermark option which will delete existing watermark from the document.  

  


